PAX UGX Mod 1.1 Edition

broken avatar :(
Created 1666 days ago
by iBarnett
0 Members and 1 Guest are viewing this topic.
29,228 views
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 23 August 2013
Last active: 132 days ago
Posts
29
Respect
Forum Rank
Legless Crawler
Primary Group
Donator ♥
My Groups
More
×
elitebaer's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
Oil Rig Beta Access
Oil Rig Beta Access
elitebaer's Contact & Social Links
When I successfully load the map in singleplayer and left click in the loading screen to start the map, The only thing
I can see after is a blackscreen with those two banners on the lower mid which say" 74th mod of the year" and "Compatible with xbox.." I also can hear those the sounds you hear when you point onto buttons in the main menu while moving the mouse around.
I made everything told in the description, also I used the LanFixed.exe.

FIX: Specular Map in Video Settings has to be disabled

The map is very silent, maybe you want to add some ambient sounds like wind on the bridge and so on.
Last Edit: January 18, 2016, 03:32:11 pm by elitebaer
broken avatar :(
×
broken avatar :(
Location: bd
Date Registered: 24 December 2015
Last active: 1051 days ago
Posts
7
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
Evil_Jared's Groups
Evil_Jared's Contact & Social Links
Quote
Specular Map has to be disabled
What does it mean?I need to write something in console or change in .cfg profile?
There is no "Start button" and no "Save&Quit" button in settings under joystick sensitivity.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 28 September 2013
Last active: 1 day ago
Posts
1,562
Respect
Forum Rank
Zombie Destroyer
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
×
conn6orsuper117's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
conn6orsuper117's Contact & Social LinksConn6orsuper117ITS-CS117
What does it mean?I need to write something in console or change in .cfg profile?
There is no "Start button" and no "Save&Quit" button in settings under joystick sensitivity.

You press ESC
broken avatar :(
×
broken avatar :(
Location: usSamantha's bed
Date Registered: 21 February 2015
Last active: 58 days ago
Posts
3
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
My Contact & Social Links
More
×
killerky842's Groups
I have the d3d9.dll in my root folder for WaW (I've done this before on another computer so I know I did this right) and I went and changed the weapon sway. When I play the map though, all the textures are all messed up and stretching everywhere. I bought the FAL and all I was holding was the clip and a piece was floating to the left of my head and depending on which direction I looked, the piece would clip into my head obstructing my view. WTF.
broken avatar :(
×
broken avatar :(
Location: chGenève
Date Registered: 11 September 2015
Last active: 80 days ago
Posts
52
Respect
Forum Rank
Rotting Walker
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
Signature
[You are not allowed to view external links. Register or Login to see them]
×
neanesis's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
Oil Rig Beta Access
Oil Rig Beta Access
neanesis's Contact & Social LinksNeanesisNeanesisNeanesisNeanesisNeanesis
i don't know if it's just me but i have that when i play everywere. Sometimes it's better or worst :/ i don't have any problem like that with others maps so i don't know what to do
[You are not allowed to view external links. Register or Login to see them]
[You are not allowed to view external links. Register or Login to see them]
[You are not allowed to view external links. Register or Login to see them]
[You are not allowed to view external links. Register or Login to see them]
[You are not allowed to view external links. Register or Login to see them]
[You are not allowed to view external links. Register or Login to see them]

well i have plenty of exemple, but i can say that i cannot see the soulsbox (never)

if others pepoles have the same bug please share your config i think it's will help

my config: I7 6g 4MGz | 16Gb RAM | GeForce970

you can watch my game here : [You are not allowed to view external links. Register or Login to see them] and [You are not allowed to view external links. Register or Login to see them]

EDIT: i find what cause this shit :) don't use automatic settings in texture parameters, i switch it to manual and surprise i don't have a single bug^^ but i don't know the cause :/
Last Edit: January 19, 2016, 09:12:32 pm by lukkie1998
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 25 February 2014
Last active: 1412 days ago
Posts
3
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
DarkBullet545's Groups
DarkBullet545's Contact & Social Links
Hello everyone! I'd like to say that this is a very good map, but there is one thing that is irritating the heck outta me, what's bothering me is the 1500 debris that is near the L96A1 wallbuy, (if you look at the L96A1, then look to that boarded up door on the right, that is the one I'm talking about) Has anyone found the spot where you need to actually buy that debris? I've spent a good 10-15 minutes straight looking everywhere for that sweet spot, but nothing.. :/ if anyone replies, that would be much appreciated, picture would be nice too, but that's optional.. Thanks in advance guys!
broken avatar :(
×
broken avatar :(
Location: bd
Date Registered: 24 December 2015
Last active: 1051 days ago
Posts
7
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
Evil_Jared's Groups
Evil_Jared's Contact & Social Links
Quote
You press ESC
But it doesn't  work!I can't go out from the menu and can't apply changes with bob weapon.I have to shut down WaW and Start button doesn't appear.
I tried to write in console exec_disableXboxController.cfg as noted in Mod settings,but it doesn't solve the problem either.
broken avatar :(
×
broken avatar :(
Location: ru
Date Registered: 28 June 2015
Last active: 665 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
denis5320's Groups
denis5320's Contact & Social Links
hello cursor disappeared from the map myshe ugxm_pax, how do I fix it,?
broken avatar :(
×
broken avatar :(
Location: ca
Date Registered: 15 September 2013
Last active: 1449 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
austism's Groups
austism's Contact & Social Links
But it doesn't  work!I can't go out from the menu and can't apply changes with bob weapon.I have to shut down WaW and Start button doesn't appear.
I tried to write in console exec_disableXboxController.cfg as noted in Mod settings,but it doesn't solve the problem either.
yeah same here
broken avatar :(
×
broken avatar :(
Location: caCranbrook
Date Registered: 1 June 2013
Last active: 181 days ago
Posts
333
Respect
Forum Rank
Perk Hacker
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
Personal Quote
Zombies?
Signature
[You are not allowed to view external links. Register or Login to see them]

WaW - Nazi_zombie_candyland/Nazi_zombie_ascension2.0  90%-95% (Not completed)
WaW - Nazi_zombie_meth/Nazi_zombie_lamanai  100% (complete)
WaW - Nazi_zombie_killswitch 100% (complete)
WaW - Nazi_zombie_pax 100%  (complete + UGX 1.1 edition)
BO3 - zm_epping_woods 80%
×
iBarnett's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
iBarnett's Contact & Social LinksiBarnettiBarnettiBarnettCorey Barnett
Hello everyone! I'd like to say that this is a very good map, but there is one thing that is irritating the heck outta me, what's bothering me is the 1500 debris that is near the L96A1 wallbuy, (if you look at the L96A1, then look to that boarded up door on the right, that is the one I'm talking about) Has anyone found the spot where you need to actually buy that debris? I've spent a good 10-15 minutes straight looking everywhere for that sweet spot, but nothing.. :/ if anyone replies, that would be much appreciated, picture would be nice too, but that's optional.. Thanks in advance guys!
Hey thanks man.
I Believe it's from the ugx-mod they have change some "hintstrings" to a "hud" because the waw game engine limits your hintstring count so things are changed to a hud so all the notification will display.
The 2 doors that are boarded up are only accessible by the other side. There should be no notification to buy the door when up close them.

Double Post Merge: January 20, 2016, 12:32:34 am
But it doesn't  work!I can't go out from the menu and can't apply changes with bob weapon.I have to shut down WaW and Start button doesn't appear.
I tried to write in console exec_disableXboxController.cfg as noted in Mod settings,but it doesn't solve the problem either.
I'm going to make a video showing how to install t4m and how to start the map.
Last Edit: January 20, 2016, 12:32:34 am by iBarnett
broken avatar :(
×
broken avatar :(
Location: bd
Date Registered: 24 December 2015
Last active: 1051 days ago
Posts
7
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
Evil_Jared's Groups
Evil_Jared's Contact & Social Links
iBarnett,thanks a lot!I will be waiting for it.
natesmithzombies,i'm not complaining,just asking for some help.I'm not stupid,i tried a lot ways of solving problem and it still doesn't work.And yes,i read the topic about Ode to BlackJohny and not only this.Found some possible solutions but it's not working.
PS I got LanFixed version and I noticed when you put DLL file in root directory your network profile go to default.So,can i play in maps with T4M mod with LAN?I mean,i can't create LAN with two similar default profiles.
broken avatar :(
×
broken avatar :(
Location: usVermont, USA
Date Registered: 1 February 2015
Last active: 554 days ago
Posts
136
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Custom Map Reviewer
My Groups
More
My Contact & Social Links
More
Personal Quote
xdddd
Signature
×
ZombieSlayer5778's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
Custom Map Reviewer Has permission to post map review topics in the Custom Map Reviews section of the forum.
ZombieSlayer5778's Contact & Social Links76561198200039562JSgaming
looks cool  :D
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 7 January 2014
Last active: 1345 days ago
Posts
13
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
heimyguy's Groups
heimyguy's Contact & Social Links
am fairly new to this but am having some weird graphics ( items appearing disappearing and odd triagles of texture all over) as I move on this map is there a setting I screwed up or am I missing something?
thanks
broken avatar :(
×
broken avatar :(
Location: fi
Date Registered: 25 June 2013
Last active: 57 days ago
Posts
3,998
Respect
Forum Rank
Eviscerator
Primary Group
UGX V.I.P.
My Groups
More
My Contact & Social Links
More
×
HitmanVere's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
UGX V.I.P.
UGX V.I.P.
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
BO3 Modtools Alpha
BO3 Modtools Alpha
This user has access to the Black Ops 3 Modtools Alpha
am fairly new to this but am having some weird graphics ( items appearing disappearing and odd triagles of texture all over) as I move on this map is there a setting I screwed up or am I missing something?
thanks

Try turning off spec maps, then restarting the game and map
broken avatar :(
×
broken avatar :(
Location: chGenève
Date Registered: 11 September 2015
Last active: 80 days ago
Posts
52
Respect
Forum Rank
Rotting Walker
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
×
neanesis's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
Oil Rig Beta Access
Oil Rig Beta Access
neanesis's Contact & Social LinksNeanesisNeanesisNeanesisNeanesisNeanesis
am fairly new to this but am having some weird graphics ( items appearing disappearing and odd triagles of texture all over) as I move on this map is there a setting I screwed up or am I missing something?
thanks
don't use the very high graphics it will correct your problem :)

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch
Loading ...