Recent Posts

broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
gympie6's Groups
gympie6's Contact & Social Links
Last post by gympie6 - 2 days ago
Hi guys , I'm wondering if any of you might be able to help on this.

World at War zombies (fresh install from CD + manually patched to 1.7 & using the latest LanFixed.exe) crashes on several occassions which can be replicated nearly 100% of the time. 

Here are the areas in which it crashes:
 1) When a game finishes and the party returns to lobby, launching a new match causes a full crash for the host (no matter who is hosting) & disconnects for the others. To get around this we have found that leaving the lobby and making a new one will avoid the crash but this is certainly not something that should be happening. This occurs on both the standard maps and the modded ones, there is no map for which this does not happen.  Does anyone have a fix / solution? 

2) When a match ends, sometimes the game crashes for the host before returning to lobby, this does not happen all of the time. 

3) Some of the modded maps work on single player but hosting a lan lobby shows no custom menu, instead showing Semper Fi. Launching most of these games results in a crash for everyone, though there are exceptions. 

Does anyone have a solution to avoid these crashes? My friends and I are enjoying playing Zombies during the lockdown but there are a lot of hoops we've had to jump through to get things working. 

The lan service we are using is RadminVPN. I do not believe it is related to the LanService but at the same time I don't remember these issues when Tunngle was around. 
1. It's an old game, maybe you can try running it with compatibility mode of windows XP?
2. I had that problem too and it's hard to say what is causing that crash. You can try answer 1?
3. You need to change the map to the mod map, Semper Fi is not supported and will crash the game because it can't handle the mod.
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
CollumPls's Groups
CollumPls's Contact & Social Links
Last post by CollumPls - 2 days ago
Just heard about this custom map a few days ago as i was looking for a realistic well made map.  I am so glad I decided to download this as this is the best customs zombie map i've seen (would compare to official treyarch maps). Had such a good time building the wonder weapon and zombie shield.

The whole map seems very long and narrow but is surprisingly well structured as you are able to train very easily, it also seems very 'Origins' inspired.

I don't usually complete eastereggs as they can be long and sometimes boring, but this map had such a great storyline.

Would definately recommend this map for anyone looking for a fair structed layout with a unique variety of weapons and perks.
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
gympie6's Groups
gympie6's Contact & Social Links
Last post by gympie6 - 2 days ago
can i get banned for using t4m on world at war? i am very curious and i dont wanna get banned
sorry im new on this
I never saw or heard anyone that's banned by using this amazing tool.
I think the worst it can get is that you are getting kicked from a server maybe?
Punkbuster was not that accurate at that time with cheaters.

I use the tool sometimes for modding and never got banned by using it.
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
BluntStuffy's Groups
BluntStuffy's Contact & Social Links
Last post by BluntStuffy - 3 days ago
 You say it is coop, but how do you create the lobby with the map to invite your friends. We both have the map working correctly but i dont know how to form the lobby for the map.
 Sorry for the late reply, just start coop but dont select zombies just scroll down in the map list till you see the mapname.
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
AveSatanna's Groups
AveSatanna's Contact & Social Links
Last post by AveSatanna - 3 days ago

This map is pretty well made, its tight and to be honest there i found it pretty hard camping in the pool place so i went back to spawn to train - one thing id say is that the lighting in this map is pretty dark and...its not really pleasing but cheers to Conor for this map!
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
AveSatanna's Groups
AveSatanna's Contact & Social Links
Last post by AveSatanna - 3 days ago
Nice playthrough dude, this map gives me Shi No Numa vibes +_+
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
conn6orsuper117's Contact & Social Links
Last post by conn6orsuper117 - 3 days ago

broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
GoldeneyeDawg's Groups
GoldeneyeDawg's Contact & Social Links
Last post by GoldeneyeDawg - 4 days ago
Hi guys , I'm wondering if any of you might be able to help on this.

World at War zombies (fresh install from CD + manually patched to 1.7 & using the latest LanFixed.exe) crashes on several occassions which can be replicated nearly 100% of the time. 

Here are the areas in which it crashes:
 1) When a game finishes and the party returns to lobby, launching a new match causes a full crash for the host (no matter who is hosting) & disconnects for the others. To get around this we have found that leaving the lobby and making a new one will avoid the crash but this is certainly not something that should be happening. This occurs on both the standard maps and the modded ones, there is no map for which this does not happen.  Does anyone have a fix / solution? 

2) When a match ends, sometimes the game crashes for the host before returning to lobby, this does not happen all of the time. 

3) Some of the modded maps work on single player but hosting a lan lobby shows no custom menu, instead showing Semper Fi. Launching most of these games results in a crash for everyone, though there are exceptions. 

Does anyone have a solution to avoid these crashes? My friends and I are enjoying playing Zombies during the lockdown but there are a lot of hoops we've had to jump through to get things working. 

The lan service we are using is RadminVPN. I do not believe it is related to the LanService but at the same time I don't remember these issues when Tunngle was around. 
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
Alex0300_ita's Groups
Alex0300_ita's Contact & Social Links
Last post by Alex0300_ita - 4 days ago
I have a problem when I try to play this map,  during loading map the game can't find "maps/zm_streaks" and the game return in main menĂ¹. How fix this problem?
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
conn6orsuper117's Contact & Social Links
Last post by conn6orsuper117 - 4 days ago
Nice job so far!

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch
Loading ...