UGX-Mods Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch

Radiant Crashing Randomly!

broken avatar :(
Created 8 years ago
by Ping998
0 Members and 1 Guest are viewing this topic.
6,288 views
broken avatar :(
×
broken avatar :(
Location: scotland
Date Registered: 2 September 2013
Last active: 4 weeks ago
Posts
379
Respect
Forum Rank
Perk Hacker
Primary Group
Community Mapper
My Groups
More
My Contact & Social Links
More
Personal Quote
Ping998
Signature
"My maps might not be the best looking, or the most hyped, but I still release them in hopes that they can make others somewhat happy"

- Ping
×
Ping998's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
Ping998's Contact & Social LinksZPing998Ping998Ping998CreepersAreAwesome
For some reason Radiant decides that it absolutely hates me and crashes seemingly random after around 5-10 mins of mapping. It just crashed seconds ago after selecting a few objects to copy. I have a fairly good PC so it shouldn't be because of memory or anything (as I have turned the memory counter on and at times of crashing it is only using a max of 25%).

This is (as you can imagine) EXTREMELY frustrating to work with!

When it crashes it gives me the following error:



I REALLY need to fix this so I can finish my map! Any help at all would be greatly appreciated!

Thank you for reading,


- Ping
This topic contains a post which is marked as the Best Answer. Click here to view it.
broken avatar :(
×
broken avatar :(
Location: usTexas
Date Registered: 12 September 2013
Last active: 7 days ago
Posts
304
Respect
Forum Rank
Perk Hacker
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
Personal Quote
I make maps for fun, they are mostly crap.
Signature
Maps:
Unterwegs
Hello Kitty Remastered
Firing Range
×
oshawat750's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
oshawat750's Contact & Social LinksOshaPooOshawat750Oshawat750
For some reason Radiant decides that it absolutely hates me and crashes seemingly random after around 5-10 mins of mapping. It just crashed seconds ago after selecting a few objects to copy. I have a fairly good PC so it shouldn't be because of memory or anything (as I have turned the memory counter on and at times of crashing it is only using a max of 25%).

This is (as you can imagine) EXTREMELY frustrating to work with!

When it crashes it gives me the following error:

(Image removed from quote.)

I REALLY need to fix this so I can finish my map! Any help at all would be greatly appreciated!

Thank you for reading,


- Ping
I have had this error while trying to patch my map, but that error appeared. I had to reinstall my mod tools to fix it. Just back up your mod folder, map_source, mapname.csv in zone_source, etc. It's the only fix I know of sadly.  :'(
broken avatar :(
×
broken avatar :(
Location: auMandurah
Date Registered: 3 January 2016
Last active: 2 years ago
Posts
110
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
Personal Quote
;)
Signature
×
PlutoBro's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
PlutoBro's Contact & Social LinksPlutoBrobro_maho_101PlutoBroPlutoBrobt100101
I have had this error while trying to patch my map, but that error appeared. I had to reinstall my mod tools to fix it. Just back up your mod folder, map_source, mapname.csv in zone_source, etc. It's the only fix I know of sadly.  :'(

All you should really need to reset mainly are a few files, like bin. Folders like raw dont really impact radiant so you dont need to reset most of that.
broken avatar :(
×
broken avatar :(
Location: usTexas
Date Registered: 12 September 2013
Last active: 7 days ago
Posts
304
Respect
Forum Rank
Perk Hacker
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
Personal Quote
I make maps for fun, they are mostly crap.
×
oshawat750's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
oshawat750's Contact & Social LinksOshaPooOshawat750Oshawat750
All you should really need to reset mainly are a few files, like bin. Folders like raw dont really impact radiant so you dont need to reset most of that.
I hope so, just incase this happens again.
broken avatar :(
×
broken avatar :(
OnionmanVere Bo21
Location: ieu dnt wnt 2 no
Date Registered: 27 September 2013
Last active: 2 years ago
Posts
1,864
Respect
Forum Rank
Zombie Destroyer
Primary Group
Community Mapper
My Groups
More
Personal Quote
ok
Signature
Aye mate you don't know me so y don't you shut tf up ok buddy :)

×
Scobalula's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
Box Mappers Elite
Box Mappers Elite
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
Scobalula's Contact & Social Links
I remember I got this when I quit Radiant but not I'm running a new set of Mod Tools for a new map I'm working on it doesn't happen anymore.

Maybe try resetting Radiant's settings? Just run this reg file and it will delete the registry for Radiant, just note it will ask you for prj file and you'll loose custom color settings.

http://www.mediafire.com/download/ep8de3xwp9evwmp/radiant_registry.reg
broken avatar :(
×
broken avatar :(
Location: scotland
Date Registered: 2 September 2013
Last active: 4 weeks ago
Posts
379
Respect
Forum Rank
Perk Hacker
Primary Group
Community Mapper
My Groups
More
My Contact & Social Links
More
Personal Quote
Ping998
×
Ping998's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
Ping998's Contact & Social LinksZPing998Ping998Ping998CreepersAreAwesome
Ok UPDATE!

I've tried using that file from Scobalula and it didn't work.

I've replaced the bin folder with a new one and still, it does not work.

I have noticed however that the crashes usually occur when building, selecting or doing something like that, everything else seems to be ok (looking around in the 2D/3D view etc).

Any further suggestions on a fix?


- Ping
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 12 September 2014
Last active: 3 years ago
Posts
103
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Member
Signature
Dead Palace
×
Riptide1106's Groups
Riptide1106's Contact & Social Links
i think ive gotten this error when ive added a model with too many vertices. Have you added any custom models recently?
broken avatar :(
×
broken avatar :(
JbirdHaX
Location: se
Date Registered: 12 March 2012
Last active: 1 year ago
Posts
1,043
Respect
Forum Rank
Zombie Colossus
Primary Group
Community Mapper Elite
My Groups
More
My Contact & Social Links
More
Personal Quote
(_̅(_̅м̅a̅я̅i̅j̅u̅a̅n̅a̅_̅0 ด้้้้้็็็็็้้้้้็็็็็้
Signature
▒█▀▄▀█ ░█▀▀█ ▒█▀▀█ ▒█▀▀█ ▒█▀▀▀ ▒█▀▀█  ▒█▀▀▀ ▒█░░ ▀█▀ ▀▀█▀▀ ▒█▀▀▀
▒█▒█▒█ ▒█▄▄█ ▒█▄▄█ ▒█▄▄█ ▒█▀▀▀ ▒█▄▄▀  ▒█▀▀▀ ▒█░░ ▒█░ ░▒█░░ ▒█▀▀▀
▒█░░▒█ ▒█░▒█ ▒█░░░ ▒█░░░ ▒█▄▄▄ ▒█░▒█  ▒█▄▄▄ ▒█▄▄ ▄█▄ ░▒█░░ ▒█▄▄▄
×
RadimaX's Groups
Community Mapper Elite Has shown excellence and experience in the area of custom mapping in the UGX-Mods community.
BO3 Modtools Alpha
BO3 Modtools Alpha
This user has access to the Black Ops 3 Modtools Alpha
happen to me and hex zombies when i used F for filters in leviathan, i think it was also after opening same mapfile with different settings and properties on 4 computers over and over again it kept crashing randomly at some point once a brush was cut many times and we never found a fix for it but i suggest pressing P and putting autosave to 1 minute that way anytime you have to restore its not like 30 mins worth of mapping disappeared only 60 seconds and usually you remember exactly what you did 60 seconds ago and can pick up the pace again...
Last Edit: July 29, 2016, 09:33:26 pm by RadimaX
broken avatar :(
×
broken avatar :(
Location: scotland
Date Registered: 2 September 2013
Last active: 4 weeks ago
Posts
379
Respect
Forum Rank
Perk Hacker
Primary Group
Community Mapper
My Groups
More
My Contact & Social Links
More
Personal Quote
Ping998
×
Ping998's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
Ping998's Contact & Social LinksZPing998Ping998Ping998CreepersAreAwesome
happen to me and hex zombies when i used F for filters in leviathan, i think it was also after opening same mapfile with different settings and properties on 4 computers over and over again it kept crashing randomly at some point once a brush was cut many times and we never found a fix for it but i suggest pressing P and putting autosave to 1 minute that way anytime you have to restore its not like 30 mins worth of mapping disappeared only 60 seconds and usually you remember exactly what you did 60 seconds ago and can pick up the pace again...

I set it to autosave every 1 minute as soon as it started to avoid losing work.

The fact that it crashes literally every 2 minutes now makes working on my map near impossible which is why I've decided to do the annoying task of re-installing WaW + mod tools then copying my map files over.

If this doesn't work I may need further assistance but honestly, I hope for my monitor's sake that it does...
Last Edit: July 29, 2016, 09:48:29 pm by CreepersAreEpic
broken avatar :(
×
broken avatar :(
JbirdHaX
Location: se
Date Registered: 12 March 2012
Last active: 1 year ago
Posts
1,043
Respect
Forum Rank
Zombie Colossus
Primary Group
Community Mapper Elite
My Groups
More
My Contact & Social Links
More
Personal Quote
(_̅(_̅м̅a̅я̅i̅j̅u̅a̅n̅a̅_̅0 ด้้้้้็็็็็้้้้้็็็็็้
×
RadimaX's Groups
Community Mapper Elite Has shown excellence and experience in the area of custom mapping in the UGX-Mods community.
BO3 Modtools Alpha
BO3 Modtools Alpha
This user has access to the Black Ops 3 Modtools Alpha
yeah it kills the mapping mood like nothing else, but leviathan was like 19000+ total brushes/patches when it started crashing so not like we could start it from scratch after 5 months of mapping haha if your not far into the map i reccomend building similar geometry since you know how its supposed to be but like under 5k otherwise its not worth it :P
broken avatar :(
×
broken avatar :(
Location: scotland
Date Registered: 2 September 2013
Last active: 4 weeks ago
Posts
379
Respect
Forum Rank
Perk Hacker
Primary Group
Community Mapper
My Groups
More
My Contact & Social Links
More
Personal Quote
Ping998
×
Ping998's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
Ping998's Contact & Social LinksZPing998Ping998Ping998CreepersAreAwesome
Thanks for the help so far guys BUT I still need guidance!

I've noticed during compiling and radiant a specific group of errors flag up that I've never encountered before and I am wondering if these might be the reason radiant keeps crashing?



The material "lambart1" is present in raw/materials (although I have no clue what it is) and the "^1ERROR" I've never seen before and there is no techset with that name? Please help?
broken avatar :(
  • steviewonder87
  • Deleted Member
×
broken avatar :(
steviewonder87
This user is deleted :(
They are not the cause, everyone gets those types of 'errors'.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 12 September 2014
Last active: 3 years ago
Posts
103
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Member
×
Riptide1106's Groups
Riptide1106's Contact & Social Links
lambert1 is a default material from maya. you probably included it on accident on importing a custom model. if you did indeed use a lambert named lambert1 and converted in is assman, perhaps u just need to add it to your mod?

as for the techset could you have it included in an ignore.csv? i have a techset warning everytime i compile but everything runs fine (dont remember which techset tho)
Last Edit: July 30, 2016, 12:10:41 am by Riptide1106
Marked as best answer by CreepersAreEpic 8 years ago
broken avatar :(
×
broken avatar :(
Location: scotland
Date Registered: 2 September 2013
Last active: 4 weeks ago
Posts
379
Respect
Forum Rank
Perk Hacker
Primary Group
Community Mapper
My Groups
More
My Contact & Social Links
More
Personal Quote
Ping998
×
Ping998's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
Ping998's Contact & Social LinksZPing998Ping998Ping998CreepersAreAwesome
Ok so after toying with files for a century for some reason it doesn't crash anymore.   :poker:

I believe that this could have been caused by the Mod Tools V1.1 launcher/patch by DidUknowiPwn as when I switched back to the original scripts, it started to work again.

For now I'm autosaving and manual saving constantly just in case.

Thanks for the help guys!

 
Loading ...