UGX-Mods Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch
broken avatar :(

PlutoBro

;)
Posts
110
Respect
14
Forum Rank
Pack-a-Puncher
Primary Group
Donator ♥

Forum Stats

More Stats
Date Registered
January 03, 2016, 12:39:40 pm
Posts
110 (0.035 per day)
Last Active
August 26, 2022, 01:39:48 pm

Forum Profile

Profile Link
Gender
Male
Country
au
Location
Mandurah
Local Time
July 23, 2024, 02:03:26 pm

Contact & Social Links

CoD WaW
PlutoBro
Skype
Steam
Twitch
Youtube
I dont have any porn (incase family or friends needs to use my computer) nor have any windows 10 updates enabled (i'm running windows 8). but I'll look into some softwares.
 Might be a good idea...
6 years ago
I need help. When I go into a Custom Map (I haven't tried this out on normal maps) I always load it up with the command "devmap". Now though, when I load a map in devmap, when I go to tu...
7 years ago
So I recently downloaded a custom gun and dragged all the contents to raw, then the images and weapons to my mods folder. In game, the non-upgraded weapon works completely fine however, when I upgrade it it comes out comple...
7 years ago
It's not a one thing must do, The Hint-String can be changed to anything and can even be deleted. What is important is to set the cost and remove the "&" Before the Hint-String.
[url=https://i....
8 years ago
does it have the values e=set in zombiemode_weapons?

Pretty sure, this is how I set mine:
8 years ago
hello guys , my problem is :

i create a brush and then i apply a terrain patch . But when i apply the terrain patch , the texture of the brush become white and i can't change the texture . pls help me...
8 years ago

Signature

Loading ...