Making a map

broken avatar :(
Created 497 days ago
by JAZZ
0 Members and 1 Guest are viewing this topic.
589 views
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 27 September 2017
Last active: 193 days ago
Posts
15
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
JAZZ's Groups
JAZZ's Contact & Social Links
I don't know if anyone can help with this, but I'm trying to make a new map, and I get this error when compiling my map:   (!) UNRECOVERABLE ERROR: EXE_ERR_HUNK_ALLOC_FAILED256

It made other files in my mods folder, and I don't think I need those files. But, I am new to this, so I don't know.
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 12 days ago
Posts
338
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
I don't know if anyone can help with this, but I'm trying to make a new map, and I get this error when compiling my map:   (!) UNRECOVERABLE ERROR: EXE_ERR_HUNK_ALLOC_FAILED256

It made other files in my mods folder, and I don't think I need those files. But, I am new to this, so I don't know.

It's a sort kind of ram issue, the best thing to do is close as much programs as possible and run the compiler again.
If that doesn't work restart your pc and try it again.
broken avatar :(
×
broken avatar :(
Location: gb
Date Registered: 24 September 2016
Last active: 69 days ago
Posts
144
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Community Scripter
My Groups
More
My Contact & Social Links
More
Personal Quote
ZombieSlayerr115
Signature
Please. Save me.
×
isaacscott935's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
isaacscott935's Contact & Social LinksZombieSlayerr115isaac935
I don't know if anyone can help with this, but I'm trying to make a new map, and I get this error when compiling my map:   (!) UNRECOVERABLE ERROR: EXE_ERR_HUNK_ALLOC_FAILED256

It made other files in my mods folder, and I don't think I need those files. But, I am new to this, so I don't know.

This error is due to not having enough available memory in order to compile/build your mod. Press CTRL+ALT+DEL and open Task Manager. End all applications that you’re not using and ones that take up the most memory. Google Chrome is often the reason for this error, so when you compile make sure to close all windows of Chrome.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 27 September 2017
Last active: 193 days ago
Posts
15
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
JAZZ's Groups
JAZZ's Contact & Social Links
That would make sense, thanks for replying! I figured it may be that I am one of the few people who own WaW on disk, and that could cause an error? I have 6 GB of RAM - Not the best, not the worst. Runs WaW just fine - and only had the launcher and Chrome open. The map was brand new, just getting it started as I am following a playlist on YouTube on how to make maps.

Double Post Merge: June 05, 2018, 10:10:38 pm
I just tried again, no luck. I'm sorry, I get this error when I try to build the mod.
Last Edit: June 05, 2018, 10:10:38 pm by JAZZ
broken avatar :(
×
broken avatar :(
JbirdHaX
Location: se
Date Registered: 12 March 2012
Last active: 13 days ago
Posts
1,040
Respect
Forum Rank
Zombie Colossus
Primary Group
Community Mapper Elite
My Groups
More
My Contact & Social Links
More
Personal Quote
(_̅(_̅м̅a̅я̅i̅j̅u̅a̅n̅a̅_̅0 ด้้้้้็็็็็้้้้้็็็็็้
Signature
▒█▀▄▀█ ░█▀▀█ ▒█▀▀█ ▒█▀▀█ ▒█▀▀▀ ▒█▀▀█  ▒█▀▀▀ ▒█░░ ▀█▀ ▀▀█▀▀ ▒█▀▀▀
▒█▒█▒█ ▒█▄▄█ ▒█▄▄█ ▒█▄▄█ ▒█▀▀▀ ▒█▄▄▀  ▒█▀▀▀ ▒█░░ ▒█░ ░▒█░░ ▒█▀▀▀
▒█░░▒█ ▒█░▒█ ▒█░░░ ▒█░░░ ▒█▄▄▄ ▒█░▒█  ▒█▄▄▄ ▒█▄▄ ▄█▄ ░▒█░░ ▒█▄▄▄
×
RadimaX's Groups
Community Mapper Elite Has shown excellence and experience in the area of custom mapping in the UGX-Mods community.
BO3 Modtools Alpha
BO3 Modtools Alpha
This user has access to the Black Ops 3 Modtools Alpha
try light set to LOW instead of HIGH when you compile the map perhaps?

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...