WAW in-game problem

broken avatar :(
Created 139 days ago
by Swag_Chesse_xo1
0 Members and 1 Guest are viewing this topic.
455 views
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 18 February 2018
Last active: 64 days ago
Posts
79
Respect
Forum Rank
Rotting Walker
Primary Group
Member
My Contact & Social Links
More
Personal Quote
lol
×
Swag_Chesse_xo1's Contact & Social Linkso0JayWolf0oLordSpaceCat
Heres footage:  [You are not allowed to view external links. Register or Login to see them]
(Its harder to explain rather than just show) 
I've had this problem for four months now and its one of the main reasons I quit for a while. The map is complete but when I compiled the patch this happened. After I compiled it without the patch, the exact same thing happened. Please give suggestions. 
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 12 September 2014
Last active: 25 days ago
Posts
103
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Member
Signature
Dead Palace
×
Riptide1106's Groups
Riptide1106's Contact & Social Links
To remove modderhelp:
open file ugx_easy_fx. set level.fx_debug to undefined. Also make sure _zombiemode_zone_manager is up to date(have the updated file) (i had to download this from sageone i think) http://ugx-mods.com/forum/index.php/topic,4077.msg44862.html#msg44862


as far as your other problem:
looks like you are missing some files (anims, images, models, maybe more). if this problem is consistent with other maps you create, i'd suggest saving your .map and scripts somewhere and reinstalling your mod tools
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 18 February 2018
Last active: 64 days ago
Posts
79
Respect
Forum Rank
Rotting Walker
Primary Group
Member
My Contact & Social Links
More
Personal Quote
lol
×
Swag_Chesse_xo1's Contact & Social Linkso0JayWolf0oLordSpaceCat
One of the problem i know how to fix and  thats the missing soul boxes (because of different versions of the map) But the rest was perfectly fine untill three months when i accidently deleeted my mapname_patch, in trying to replace it i made a new mod and transferred everything over patch related and renamed it all. When I compiled it everything went normal untill you spawn in which you saw in the video. I tried deleting everything that come with the patch but it was still there.

In other words:   Its most likely a compile problem, not missing files
Last Edit: October 11, 2018, 10:58:34 am by Swag_Chesse_xo1
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 12 September 2014
Last active: 25 days ago
Posts
103
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Member
×
Riptide1106's Groups
Riptide1106's Contact & Social Links
ahh i see, i think i may have had a similar problem a few years ago. I think you will have to include whatever contents your mapname_patch held into your mod.ff
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 18 February 2018
Last active: 64 days ago
Posts
79
Respect
Forum Rank
Rotting Walker
Primary Group
Member
My Contact & Social Links
More
Personal Quote
lol
×
Swag_Chesse_xo1's Contact & Social Linkso0JayWolf0oLordSpaceCat
How? Copying the random text using a text editor? or something else? If this works, then you saved me weeks of my life.
Last Edit: October 12, 2018, 01:17:01 am by Swag_Chesse_xo1
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 12 September 2014
Last active: 25 days ago
Posts
103
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Member
×
Riptide1106's Groups
Riptide1106's Contact & Social Links
ermm.. can't really remember what i did, you can maybe try adding whatever things you need included in ugx_mod mod.ff (i was using the ugx mod, i am assuming u are too). select the ugx_mod mod from mod builder, add whatever you are missing and need to add for your map to the bottom and build that fastfile. then when u use project mover(the thing that changes your mod.ff to localized_mapname.ff and puts ugx's mod.ff in its place), then in theory the things you are missing from your mapname_patch.ff would now be in your mod.ff(along with all the ugx things)

...i think... been years... as always make backups first of everything.
good luck
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 18 February 2018
Last active: 64 days ago
Posts
79
Respect
Forum Rank
Rotting Walker
Primary Group
Member
My Contact & Social Links
More
Personal Quote
lol
×
Swag_Chesse_xo1's Contact & Social Linkso0JayWolf0oLordSpaceCat
select the ugx_mod mod from mod builder,


 I dont have ugx_mod,
 then when u use project mover




I dont have this ethier.

I see three options
1: Give up
2.Post this on multiple other modding fourms in hoping that someone has had this problem before
3. Upload the files for everyone to download and let them try to fix it


What should I do?
broken avatar :(
×
broken avatar :(
Location: kh
Date Registered: 9 August 2013
Last active: 1 day ago
Posts
490
Respect
Forum Rank
Perk Hacker
Primary Group
Member
×
codmoddd1234's Groups
codmoddd1234's Contact & Social Links
Does a new script placer map without any edits or custom stuff work?
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 1 day ago
Posts
234
Respect
Forum Rank
Mr. Elemental
Primary Group
Community Scripter
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
I dont have ugx_mod,I dont have this ethier.

I see three options
1: Give up
2.Post this on multiple other modding fourms in hoping that someone has had this problem before
3. Upload the files for everyone to download and let them try to fix it


What should I do?
He man,

Let's restart and I am going to help you fix these issues.

deinstall call of duty world at war and remove the folder: C:\Program Files (x86)\Steam\steamapps\common\Call of Duty World at War
re-install your modtools again, if you don't have them here's the link: https://confluence.ugx-mods.com/display/UGXMODS/Modtools+Installation+Guide

Then to start easy I am using this old scriptplacer that is basic and simple.
https://www.ugx-mods.com/forum/applications-and-tools/36/app-ugx-script-placer-v1-1-6/237/

When you follow these steps you will have a basic map where you can expand your universe.
If you still got problems please send me a private message and I am going to help you with the basic startup.

If you don't want to do this because your map is complete then send me a private message or add me on discord, my name is:
Gympie5#5971

and then we can look at this together and try to solve these issues.
Last Edit: October 12, 2018, 10:57:26 pm by gympie6
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 18 February 2018
Last active: 64 days ago
Posts
79
Respect
Forum Rank
Rotting Walker
Primary Group
Member
My Contact & Social Links
More
Personal Quote
lol
×
Swag_Chesse_xo1's Contact & Social Linkso0JayWolf0oLordSpaceCat
sent  a request

 

Login

or login with an authentication provider below
Twitter
Discord
Steam
Twitch
Google
Loading ...