Problem with zombies finding player

broken avatar :(
Created 340 days ago
by Scp-096
0 Members and 1 Guest are viewing this topic.
216 views
broken avatar :(
×
broken avatar :(
Location: gbEngland
Date Registered: 10 December 2018
Last active: 332 days ago
Posts
10
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
Scp-096's Groups
Scp-096's Contact & Social Links
Hi, im new to making zombie maps and cant seem to get the zombies that spawn to follow pathnodes. Its not the zombies at the start thats the problem, its the ones that spawn in areas i would go in when i open a door. They spawn, but dont follow the player like the ones in the starting zone do. I have checked console and found no errors, was wondering if the small part of code that I add to my map GCS file was the problem. Its the part where I would type what zone i would enter after each door is bought .(if that makes sense :\
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 2 days ago
Posts
346
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
Hi, im new to making zombie maps and cant seem to get the zombies that spawn to follow pathnodes. Its not the zombies at the start thats the problem, its the ones that spawn in areas i would go in when i open a door. They spawn, but dont follow the player like the ones in the starting zone do. I have checked console and found no errors, was wondering if the small part of code that I add to my map GCS file was the problem. Its the part where I would type what zone i would enter after each door is bought .(if that makes sense :\ )
 
broken avatar :(
×
broken avatar :(
Location: alDurrës
Date Registered: 6 June 2017
Last active: 3 days ago
Posts
123
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Member
My Groups
More
My Contact & Social Links
More
Signature
i am the issue
×
klevi's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
Yea that happened to me too before.When in script placer i created a setup map(there are 2 zombie spawners in the map) and when u putted them out of ma so they come through the window i notice that only 1 of 2 zombie spawner works.So 1 of them normally comes through the widow and zombie spawners in the other side dont even move.So i putted them 1 on te left 1 on the right and i saw which of spawner works checked the kvp's of the zombie spanwer that works and u can simply just copy the kvp's and make all zombies the same.IDK if this is the exact problem but anyway this is just a suggestion.
broken avatar :(
×
broken avatar :(
Location: gbEngland
Date Registered: 10 December 2018
Last active: 332 days ago
Posts
10
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
Scp-096's Groups
Scp-096's Contact & Social Links
Yea that happened to me too before.When in script placer i created a setup map(there are 2 zombie spawners in the map) and when u putted them out of ma so they come through the window i notice that only 1 of 2 zombie spawner works.So 1 of them normally comes through the widow and zombie spawners in the other side dont even move.So i putted them 1 on te left 1 on the right and i saw which of spawner works checked the kvp's of the zombie spanwer that works and u can simply just copy the kvp's and make all zombies the same.IDK if this is the exact problem but anyway this is just a suggestion.
 Yeah it was similar to that, i did what you said. Played around with it and managed to get it to work, thanks.

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...