Alcatraz

broken avatar :(
Created 839 days ago
by whippytrout
0 Members and 1 Guest are viewing this topic.
188,103 views
broken avatar :(
×
broken avatar :(
Location: usgeorgia
Date Registered: 24 April 2013
Last active: 2 days ago
Posts
558
Respect
Forum Rank
Zombie Enslaver
Primary Group
Community Mapper
My Groups
More
My Contact & Social Links
More
Signature
If you like my work feel free to donate: [You are not allowed to view external links. Register or Login to see them]

Check out my Alcatraz WIP: https://ugx-mods.com/forum/index.php/topic,7912.0.html
Jigsaw: https://ugx-mods.com/forum/index.php/topic,13563.msg142016.html#msg142016
Christmas with the Joker: https://ugx-mods.com/forum/index.php/topic,1563.msg14836.html#msg14836
Wayne Manor: https://ugx-mods.com/forum/index.php/topic,9821.ms
×
whippytrout's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
whippytrout's Contact & Social LinksWhippyTroutWhippyTrout
Hey Whippy, this map is great and I really enjoy playing it with my friends, but we just had what I assume to be a glitch.  We were against dark Rider and one of my friends died to him, and then when he did the game slowed and our screens went gray and blacked out.  Then we were back to round 1 in the starting area.  Is this a glitch?

The only way that could happen is that you may have got run over by the horse. :lol: Try not to get in front of him or he will run you over. It's not an instant kill but if you're hurt already when you get run over then you'll die and it will restart your game. Hahaha Sorry about that.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 6 February 2016
Last active: 11 days ago
Posts
3
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
The NeverEnder's Contact & Social Links
Thank you for the reply lol.  The guy who managed to get us reset ran out of luck lol.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 2 May 2016
Last active: 714 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
Dragonborn's Groups
Dragonborn's Contact & Social Links
Every time I go into mods and press launch it exits me puts me back in and then crashes.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 2 July 2014
Last active: 91 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
Nibby's Groups
Nibby's Contact & Social Links
No problem, thanks for trying to help me !
The thing is that we both have the same game, the same LanFix but whenever we're both on LanFix it crashes when we launch the game (with every map)

This is a known issue with T4M, confirmed does not work with a LanFix. This problem has persisted for years and no-one that I'm aware of has found a solution. If you do find a solution please let me know, would love to play t4m maps with my buddy!

Also, great map!
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 9 October 2017
Last active: 667 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
memejesus224's Groups
memejesus224's Contact & Social Links
wait I still don't understand how to play it
broken avatar :(
×
broken avatar :(
Location: usgeorgia
Date Registered: 24 April 2013
Last active: 2 days ago
Posts
558
Respect
Forum Rank
Zombie Enslaver
Primary Group
Community Mapper
My Groups
More
My Contact & Social Links
More
×
whippytrout's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
whippytrout's Contact & Social LinksWhippyTroutWhippyTrout
To play the map just download the .dll file included in the original post and drop it in the root directory of Cod waw. (HINT: the place where the call of duty.exe is.) Then you can play the map.
broken avatar :(
×
broken avatar :(
Location: ca
Date Registered: 18 February 2015
Last active: 60 days ago
Posts
74
Respect
Forum Rank
Rotting Walker
Primary Group
Member
My Contact & Social Links
More
×
4 panzers after activating washing machine is way too savage to me , gonna play when Im better or not solo   :-[
broken avatar :(
×
broken avatar :(
Location: au
Date Registered: 22 October 2017
Last active: 43 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
ForgottenKnight's Contact & Social Links
So, I've installed the custom map, I have put the .dll thing into the WaW root. But when i open the game, click on mods and highlight alcatraz and launch it, then click on "escape alone" (because none of my mates play COD WaW), it will load until half way then the game will crash. i get one of 2 errors, "unhandled exception caught" or "DX error". I have been looking up on google for solutions, I have tried many different solutions to fix the errors like getting xinput1_3.dll, verify game integrity, redownload the custom map and deleting the old one and I have tried reinstalling the game. Nothing has worked. If anyone have had the same issue and has fixed the problem please let me know as soon as possible. I also get the same errors from other custom maps/mods.
broken avatar :(
×
broken avatar :(
Location: usgeorgia
Date Registered: 24 April 2013
Last active: 2 days ago
Posts
558
Respect
Forum Rank
Zombie Enslaver
Primary Group
Community Mapper
My Groups
More
My Contact & Social Links
More
×
whippytrout's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
whippytrout's Contact & Social LinksWhippyTroutWhippyTrout
4 panzers after activating washing machine is way too savage to me , gonna play when Im better or not solo   :-[

Hahahahahaha So you should get one per player but if you kill one when the dryer is still running another one will just spawn in real quick. Its kinda mean but can be very helpful for racking up points. Especially if you use the Blundergat.  ;)
If you got 4 all at once on solo then I'm sorry. Sometimes my scripts have a mind of their own and do mean things hahahaha. Seriously though, use the blundergat.  ;)
broken avatar :(
×
broken avatar :(
Location: fi
Date Registered: 26 June 2016
Last active: 259 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
jepu1010's Groups
jepu1010's Contact & Social Links
Great map. Just that one boss (red one) it flips you out of the map sometimes. thats so annoying
broken avatar :(
×
broken avatar :(
Location: england
Date Registered: 22 September 2016
Last active: 15 hours ago
Posts
104
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Member
×
12spiderweb's Groups
12spiderweb's Contact & Social Links
Great map. Just that one boss (red one) it flips you out of the map sometimes. thats so annoying

Yeah that's meant to happen, just train him with the zombies (Of course keeping a distance) and you should be fine
broken avatar :(
×
broken avatar :(
Location: pr
Date Registered: 1 October 2015
Last active: 60 days ago
Posts
24
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
Cyber_Meltdown's Contact & Social LinksCyber_Wolf23Cyber_Wolf23
whenever I start the map my game crashes before it even loads the map menu, anybody knows why this is happening to me?
broken avatar :(
×
broken avatar :(
Location: england
Date Registered: 22 September 2016
Last active: 15 hours ago
Posts
104
Respect
Forum Rank
Pack-a-Puncher
Primary Group
Member
×
12spiderweb's Groups
12spiderweb's Contact & Social Links
whenever I start the map my game crashes before it even loads the map menu, anybody knows why this is happening to me?

Got t4m?
broken avatar :(
×
broken avatar :(
Location: pr
Date Registered: 1 October 2015
Last active: 60 days ago
Posts
24
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
Cyber_Meltdown's Contact & Social LinksCyber_Wolf23Cyber_Wolf23
Got t4m?
Yes, I do. did I have to add t4m first b4 I installed the map?
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 24 February 2014
Last active: 17 days ago
Posts
240
Respect
Forum Rank
Mr. Elemental
Primary Group
Community Mapper
My Groups
More
×
josemassacre's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
josemassacre's Contact & Social Links
Yes, I do. did I have to add t4m first b4 I installed the map?
Make sure your texture quality isn't set to automatic. If it is change it to manual, then turn everything off of extra. If you do have t4m and the map installed correctly, then that could be the issue.

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...