Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - treminaor

This map looks pretty awesome from the screenshots, I'm getting back into playing WaW maps lately and this looks worth checking out. I saw you mentioned your hintstrings arent updating, this is a common issue in WaW and can be fixed using this guide https://confluence.ugx-mods.com/plugins/servlet/mobile?contentId=1146946#content/view/1146946
169 days ago
I'm so happy to finally have the changes we've been working in for years go live on the production side. Alex has been working his ass off to get this ready for everyone and we're really lucky to have him here at UGX. I hope everyone enjoys the changes and please let us know if you run into issues. 
433 days ago
The application doesn't even work.  As soon as I make a brand new Alias with the app, it then makes up some error as to not let me do anything.  And then it wont even save or anything.
I suggest starting with a working soundalias file and adding new entries. If you didn't notice from the first post the program was not developed very far and some features are experimental or untested. The most time was spent on editing existing alias files and even that has bugs.

I hoped that people could at least use the tool to read existing files and figure out what the values are supposed to do.
496 days ago
bruh this was made over 5 years ago.
Some of the topic sections on the site auto-lock after 90 days or so to prevent replies like this from ressurecting dead threads, but we chose not to do that for the review section because it doesn't really matter how old the topic gets, replies can still be relevant. 
504 days ago

Mod ded.
pls rez.
i would love to but my free time is basically nonexistant at this point. as far as the ugx team we are trying to focus more on the website and UGXL right now.
546 days ago
I am currently trying to implement this feature but the link to: http://ugx-mods.com/downloads/tutorials/trem_hintstrings.iwd doesn't work anymore.

I checked it and I think you only forgot to change the version number from 1.3 to 1.4?
The link works fine, you just have to right click and choose "Save as" because your browser doesn't know how to handle a .iwd file.

And yes, I probably just forgot to update the header in the file. 
548 days ago
welcome back to the party >:D
569 days ago
congrats on the release guys, I know you've had this in the works for quite some time and I'm happy to see it finished :)
569 days ago
A very sincere thank you to anyone who takes time out of their day to fill out our survey <3
679 days ago
When i launch the program it says (Could not connect to the internet) even though the internet is working for the website, any halp?  ???
Make sure your firewall, antivirus, etc are not blocking the connection for UGX Map Manager.  
686 days ago
400,000 members!

UGX-Mods is proud to announce we've surpassed 400,000 total registered users! This is a huge milestone for our community and we are so happy to see the number still growing so quickly every day. We strive to provide the best possible custom zombies community experience and we hope everyone is enjoying this website. Very soon we will be (finally) releasing a full redesign of the website to make it way more functional, usable, and also look more sleek and modern. We look forward to releasing it to you and getting your valuable feedback.

We hope everyone is having a great year so far and we are excited for the future.
Thank you - <3 The UGX-Mods Team


PS: We wanted to do a contest giveaway for this milestone but we weren't able to secure a sponsership quickly enough - we will continue trying to prepare something for the 500,000 member announcement coming soon.
793 days ago
I feel like Five really divided the community, you either loved it or hated it. Personally I hated it, the elevator was a pain in the ass and the scientist who would take your shit on the bottom floor was so obnoxious. But I know a lot of hardcore players who adore this level so it's definitely worth the effort. Looking good so far, good luck with it :)
818 days ago
Quote from: mekiel link= date=1496864799
and if u have waw installed correctly & from a valid source (Steam) what do u do?
I keep getting, object reference not set to an instance of an object. (and at the bottom it reads)

JIT Debugging To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

what do I do
 What operating system are you using? Do you have .Net Framework v4 installed? https://www.microsoft.com/en-ca/download/details.aspx?id=17851
892 days ago
Quote from: LuigiTheSayajin link= date=1496851161
You must use one Ugx Start Box prefab and ONE OR MORE from the other Box Prefab (The Prefab for the UGX Box Locations) and then it should go flawless :)
This is the correct solution, it's a bug I never fixed. There must be at least two box locations in any UGXM1.1 map, one start location and one normal location. 
892 days ago
Quote from: Reyyzan link= date=1495103522
What are the extension for the images file please ?
Btw, very good application. Only this one is working for me
Use .jpg 
911 days ago

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...