Zombies dont spawn or follow in second zone

broken avatar :(
Created 47 days ago
by CostasYT
0 Members and 1 Guest are viewing this topic.
137 views
broken avatar :(
×
broken avatar :(
Location: auMelbourne
Date Registered: 16 June 2020
Last active: 2 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
My Contact & Social Links
More
×
CostasYT's Groups
CostasYT's Contact & Social Linkscostas.71Costas_YTitzfireopticCostas
Hi, i've just come back to custom map making for waw and run into a fimiliar issue, My start_zone works perfectly all zombies spawn and follow etc, but as soon as i buy the debris and enter the second zone (zone2) no zombies follow me into it or spawn inside of it, even when i have linked them in radiant and in the gsc file, the zombies that have spawned in the start zone just stand there confused as walk around brainlessly if not at all.

I've ran into this before and fixed it but I've long forgotten the "fix" by now so any help at all would be apreciated, hopefully by the time anyone sees this i've figured it out but chances are if this is still up then i haven't. Cheers

Double Post Merge: August 10, 2020, 01:07:01 am
Quick Update on this - the zombies from the start zone follow me into the second one now because i Linked the clipping on the debris to the script struct in the sky for the debri & set it to dynamic path, but none of the spawners in zone2 work, also if im standing in zone2 at the start of a round nothing spawns at all, not even the ones in the start zone. Continually working on this, we'll see what happens

Double Post Merge: August 10, 2020, 04:03:14 am
Idk if this is to stay here or not either way Il tell you what fixed my problem......
Literally it was just my naming of the zoning, only the zone_name format works (well for me anyways) so i just did zone_2 instead of zone2 and walal everything is working amazingly cant wait to get this map done and out there. Cheers for nothin ugx lmao

Double Post Merge: August 10, 2020, 04:05:02 am
Actually these helped me a ton so scratch that, thankyou ugx ,<3 

https://confluence.ugx-mods.com/display/UGXMODS/Creating+Zombie+and+Dog+Spawners
https://confluence.ugx-mods.com/display/UGXMODS/Ultimate+Guide+to+Zones+in+v1.4+Maps#UltimateGuidetoZonesinv1.4Maps-Declaringthestartzone
Last Edit: August 10, 2020, 04:05:02 am by CostasYT
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 23 hours ago
Posts
416
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5TeffrieTeffrie
It looks like you already solved it, it can be hard creating zones and stuff.
For the people that have problems making zones look at this tutorial: 

Last Edit: August 12, 2020, 06:39:28 am by gympie6
broken avatar :(
×
broken avatar :(
Location: auMelbourne
Date Registered: 16 June 2020
Last active: 2 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
My Contact & Social Links
More
×
CostasYT's Groups
CostasYT's Contact & Social Linkscostas.71Costas_YTitzfireopticCostas
It looks like you already solved it, it can be hard creating zones and stuff.
For the people that have problems making zones look at this tutorial: 

Thats one of the tutorials i watched and as you can see he puts the kvp for the zones as the zone1_spawners format which was the exact reason for my issue so i dont know whats going on there... other than that its a good tutorial :)
 

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch
Loading ...