Broken compiled builds

broken avatar :(
Created 1112 days ago
by TheStuffDanDoes
0 Members and 1 Guest are viewing this topic.
764 views
broken avatar :(
×
broken avatar :(
Location: gb
Date Registered: 30 September 2016
Last active: 1108 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
TheStuffDanDoes's Contact & Social Links
Sorry to bother you all with this but like many people I'm new to the BL3 mod tools, and am learning as I go.
I've been attempting to make a basic one-window map and up until recently I've had no problems play-testing my builds.
However recently whenever I make a new build it is really broken and walls and objects keep disappearing.
Any idea what the problem is?

Here is a video to demonstrate my issue:
:(
We're sorry.
The embdedded media couldn't be retrieved.
View reason
The response was empty.
[You are not allowed to view external links. Register or Login to see them]

Thank you.
broken avatar :(
×
broken avatar :(
Location: gb
Date Registered: 16 January 2016
Last active: 1101 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
NKR's Groups
NKR's Contact & Social Links
looks like a sun/sky problem
broken avatar :(
×
broken avatar :(
Location: se
Date Registered: 28 September 2016
Last active: 1111 days ago
Posts
3
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
_64's Groups
_64's Contact & Social Links
Seems like a visleaf problem. Honestly no clue how to help you besides the obvious things like redoing the map, verifying cache etc.
broken avatar :(
×
broken avatar :(
Location: gb
Date Registered: 30 September 2016
Last active: 1108 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
TheStuffDanDoes's Contact & Social Links
Okay, so I figured it out. Just had to add a umbra volume...

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...