The BO1 perks now? :D

broken avatar :(
Created 599 days ago
by Alphayt
0 Members and 1 Guest are viewing this topic.
1,014 views
broken avatar :(
×
broken avatar :(
Location: frLille
Date Registered: 14 August 2015
Last active: 597 days ago
Posts
11
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
Alphayt's Groups
Alphayt's Contact & Social Links
Hello! So after the custom weapons, i now want to use the BO1 perks, so i followed this tutorial: https://www.ugx-mods.com/forum/index.php/topic,2630.0.html

The first time i've got some script compile error (was a mistake from me)

And the second time i didnt get any problem with the tutorial and i didnt get any errors when building mod etc..

But when i want to load my map i get this error:

unknown item 'zombie_perk_bottle_deadshot'

I didn't compiled the patch btw, so if anyone know how to solve this problem.. thanks.  :gusta:

Double Post Merge: April 01, 2018, 08:10:31 pm
Okay so i restarted my game and... its fixed. But now my perks are invisible, so if someone know how to fix this new problem  :gusta:
Last Edit: April 01, 2018, 08:10:31 pm by Alphayt
broken avatar :(
×
broken avatar :(
Location: deDortmund
Date Registered: 20 December 2015
Last active: 35 days ago
Posts
306
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
My Groups
More
Personal Quote
Payback
Signature
Tears Of The Fallen | Join the project [You are not allowed to view external links. Register or Login to see them]
×
fanmagic's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
fanmagic's Contact & Social LinksTears Of The Fallen
Make sure that you renamed the localized or patch.ff to your mapname.
broken avatar :(
×
broken avatar :(
Location: frLille
Date Registered: 14 August 2015
Last active: 597 days ago
Posts
11
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
Alphayt's Groups
Alphayt's Contact & Social Links
Make sure that you renamed the localized or patch.ff to your mapname.

i did
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 3 days ago
Posts
346
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
i did

have you copied his IWD type folder(images and scripts) to your root modfolder in Call of Duty World at War?
Last Edit: April 02, 2018, 09:29:50 am by gympie6
broken avatar :(
×
broken avatar :(
Location: frLille
Date Registered: 14 August 2015
Last active: 597 days ago
Posts
11
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
Alphayt's Groups
Alphayt's Contact & Social Links
have you copied his IWD type folder(images and scripts) to your root modfolder in Call of Duty World at War?

Only in local mods folder like its said in the tutorial

Should i just put .iwd file or take all the folder inside it and put them in my mods folder? (i mean my map folder)

Double Post Merge: April 02, 2018, 03:12:01 pm
Alright, it worked now i put iwd files in root modfolder.

But now, my old perks (like quick revive or jugg etc) are invisible and doesnt work anymore, i probably did something wrong, gonna try to reinstall again

Double Post Merge: April 02, 2018, 04:04:34 pm
Okay, same problem, stock perks are not working at all   :gusta:

Double Post Merge: April 02, 2018, 06:12:01 pm
Okay i don't even know what happened but now the error "exceeded limit of 1600'loaded_sound' assets"

So i disabled more things in soundaliases folder... A LOT of things.. and i still getting the same problem, even with my backups files i still having this problem, is there a way to fix this thing or my map is dead ?
Last Edit: April 02, 2018, 06:12:01 pm by Alphayt
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 3 days ago
Posts
346
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
My Groups
More
My Contact & Social Links
More
Personal Quote
I love skulls
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
Only in local mods folder like its said in the tutorial

Should i just put .iwd file or take all the folder inside it and put them in my mods folder? (i mean my map folder)

Double Post Merge: April 02, 2018, 03:12:01 pm
Alright, it worked now i put iwd files in root modfolder.

But now, my old perks (like quick revive or jugg etc) are invisible and doesnt work anymore, i probably did something wrong, gonna try to reinstall again

Double Post Merge: April 02, 2018, 04:04:34 pm
Okay, same problem, stock perks are not working at all   :gusta:

Double Post Merge: April 02, 2018, 06:12:01 pm
Okay i don't even know what happened but now the error "exceeded limit of 1600'loaded_sound' assets"

So i disabled more things in soundaliases folder... A LOT of things.. and i still getting the same problem, even with my backups files i still having this problem, is there a way to fix this thing or my map is dead ?

Nevermind what I said, If you don't like to see error's in your modbuilder you have to "copy" the IWD to your mod. Only the folder, nothing else inside.
Last Edit: April 02, 2018, 09:02:42 pm by gympie6
broken avatar :(
×
broken avatar :(
Location: frLille
Date Registered: 14 August 2015
Last active: 597 days ago
Posts
11
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
Alphayt's Groups
Alphayt's Contact & Social Links
Nevermind what I said, If you don't like to see error's in your modbuilder you have to "copy" the IWD to your mod. Only the folder, nothing else inside.

Alright thanks, now my main problem is that i cant run the map even if i disable a lot more assets i'm still getting the same error lmao, can i fix this by downloading mod tool again and replacing soundaliases files etc? so i disable things again  :poker:
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 3 days ago
Posts
346
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
My Groups
More
My Contact & Social Links
More
Personal Quote
I love skulls
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
Alright thanks, now my main problem is that i cant run the map even if i disable a lot more assets i'm still getting the same error lmao, can i fix this by downloading mod tool again and replacing soundaliases files etc? so i disable things again  :poker:

From what I have seen I think you have more errors, replacing soundaliases doesn't fix anything but only the sounds in your mod.
It's a good advise to backup your mod before doing something big it can be anything that's could kill your mod. If you run your map openup your console and type this: developer 1 and run the map again. It will show where the error's are started and you know the location where to fix them. After you have fixed the errors that's related with the mod you have installed you can turn it back at developer 0 and run the map again.

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...