mptype error

broken avatar :(
Created 2264 days ago
by IHammY/
0 Members and 1 Guest are viewing this topic.
2,061 views
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 5 April 2013
Last active: 429 days ago
Posts
279
Respect
Forum Rank
Mr. Elemental
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
Personal Quote
"Niisan would you brush me theeth?"-karen 2013
Signature
×
IHammY/'s Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
so i think i asked that before but... why does waw keep saying that there is an error in my _loadout.gsc if i try launching my map?

it says error is in line 67 here it is with the following ones

{

mptype\nazi_zombie_heroes::precache();

}
else
{
mptype\player_usa_marine::precache();
}
}
else
{
mptype\player_usa_marine::precache();
}
also the error says that its missing mptype_alley_urban_assoult wich isnt mentioned in the file.
another problem that i just noticed is that waw seems to be calling for the aksu model even tho its mentioned nowhere too...
Last Edit: August 08, 2013, 05:01:51 pm by IHammY/
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 6 August 2012
Last active: 882 days ago
Posts
277
Respect
Forum Rank
Mr. Elemental
Primary Group
Community Scripter Elite
My Groups
More
My Contact & Social Links
More
Personal Quote
TMG, Team 00
Signature
Released: 002 - Anstalt der Untoten
High-quality custom scripts? Just ask :)
×
YaPh1l's Groups
Community Scripter Elite Has shown excellence and experience in the area of custom scripting in the UGX-Mods community.
YaPh1l's Contact & Social LinksphilrippYaPh1lYaPh1l
You might have loose files in your mod folder. Check and delete them.

- Phil.
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 5 April 2013
Last active: 429 days ago
Posts
279
Respect
Forum Rank
Mr. Elemental
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
Personal Quote
"Niisan would you brush me theeth?"-karen 2013
×
IHammY/'s Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
thanks but... there are only things that are needed...
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 6 August 2012
Last active: 882 days ago
Posts
277
Respect
Forum Rank
Mr. Elemental
Primary Group
Community Scripter Elite
My Groups
More
My Contact & Social Links
More
Personal Quote
TMG, Team 00
×
YaPh1l's Groups
Community Scripter Elite Has shown excellence and experience in the area of custom scripting in the UGX-Mods community.
YaPh1l's Contact & Social LinksphilrippYaPh1lYaPh1l
Are we talking about the same? I meant the AppData\Local\Activision\CoDWaW\mods folder. I wasn't very clear in my first post, sorry.

- Phil.
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 5 April 2013
Last active: 429 days ago
Posts
279
Respect
Forum Rank
Mr. Elemental
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
Personal Quote
"Niisan would you brush me theeth?"-karen 2013
×
IHammY/'s Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
thanks that did it but now i have an error depending on the dogs even tho i deleted the include zombiemode dogs or whatever in launcher do i need to disable anything else? or is this because of loose files too?

Last Edit: August 08, 2013, 06:05:23 pm by IHammY/

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...