the secound door on my map wont work

broken avatar :(
Created 92 days ago
by Korbinian
0 Members and 1 Guest are viewing this topic.
198 views
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 14 May 2017
Last active: 88 days ago
Posts
20
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
Korbinian's Groups
Korbinian's Contact & Social LinksKorbinianZKorbinianZ
Hello.I am currently working on a map and i just added my secound door. (My first one works perfectly)

I used the same way (Script model debris) and used almost the same targetnames (just numbers changed).

Since i have no ideas what spawnflags do i just used the same spawnflag (1).

now when i try to open the door there is no text, just a hand symbol (you might know that symbol from the campaign)

When i press f nothing happens.Please help.On request i can send you the map data and other stuff.Cheers!
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 2 days ago
Posts
301
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
Hello.I am currently working on a map and i just added my secound door. (My first one works perfectly)

I used the same way (Script model debris) and used almost the same targetnames (just numbers changed).

Since i have no ideas what spawnflags do i just used the same spawnflag (1).

now when i try to open the door there is no text, just a hand symbol (you might know that symbol from the campaign)

When i press f nothing happens.Please help.On request i can send you the map data and other stuff.Cheers!
It sounds like you are missing or typed in the wrong kvps.
And yes Dynamic path is needed before moving the door. 
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 14 May 2017
Last active: 88 days ago
Posts
20
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
Korbinian's Groups
Korbinian's Contact & Social LinksKorbinianZKorbinianZ
It sounds like you are missing or typed in the wrong kvps.
And yes Dynamic path is needed before moving the door.

I have Dynamic path on the Debris object.

I have typed the right keys, i double checked and even rebuildt the whole thing with a tutorial whitch worked for me on the first door.
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 2 days ago
Posts
301
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
My Groups
More
My Contact & Social Links
More
Personal Quote
I love skulls
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
I have Dynamic path on the Debris object.

I have typed the right keys, i double checked and even rebuildt the whole thing with a tutorial whitch worked for me on the first door.
Maybe you are using the wrong trigger?:

Last Edit: April 17, 2019, 04:06:36 am by gympie6
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 14 May 2017
Last active: 88 days ago
Posts
20
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
Korbinian's Groups
Korbinian's Contact & Social LinksKorbinianZKorbinianZ
Maybe you areusing the wrong trigger?:

( [You are not allowed to view external links. Register or Login to see them] .)




No, my trigger looks exactly the same

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...