Launcher being stubborn with the mod builder

broken avatar :(
Created 35 days ago
by Benjizerodevos
0 Members and 1 Guest are viewing this topic.
131 views
broken avatar :(
×
broken avatar :(
Location: usLewistown, IL
Date Registered: 19 March 2019
Last active: 24 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
Benjizerodevos's Contact & Social Links

"Unhandled exception has occured in your applicatioin. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.

Access to the path 'C:\Program Files (x86)\Activision\Call of Duty - World at War\mods\nazi_zombie_mapname\nazi_zombie_mapname.files' is denied."


I was watching a tutorial video on how to make a zombies map for COD WAW and I was doing everything correctly. Not sure why I get this error when I had everything checked in the IWD file list. I also had Build mod.ff Fastfile checked and Build IWD File checked. I clicked Build MOD and then it pops up the little window. I click Continue and it does nothing.

Am I doing anything wrong? Should I check any other settings?
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 3 hours ago
Posts
268
Respect
Forum Rank
Mr. Elemental
Primary Group
Community Scripter
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
"Unhandled exception has occured in your applicatioin. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.

Access to the path 'C:\Program Files (x86)\Activision\Call of Duty - World at War\mods\nazi_zombie_mapname\nazi_zombie_mapname.files' is denied."


I was watching a tutorial video on how to make a zombies map for COD WAW and I was doing everything correctly. Not sure why I get this error when I had everything checked in the IWD file list. I also had Build mod.ff Fastfile checked and Build IWD File checked. I clicked Build MOD and then it pops up the little window. I click Continue and it does nothing.

Am I doing anything wrong? Should I check any other settings?

I have not enough information to help you. Can you send the tutorial in this topic and explain better where the error appears?
broken avatar :(
×
broken avatar :(
Location: usLewistown, IL
Date Registered: 19 March 2019
Last active: 24 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
Benjizerodevos's Contact & Social Links
[You are not allowed to view external links. Register or Login to see them]  Starting at 2:15 is when he shows how to go to the Mod Builder tab to get the map ready to test, and this is what happens when I followed the tutorial and then clicked, "Build MOD."

[You are not allowed to view external links. Register or Login to see them]
When I click, "Continue," I noticed it doesn't allow me to continue to make the map.
broken avatar :(
×
broken avatar :(
Location: aldurres
Date Registered: 6 June 2017
Last active: 2 days ago
Posts
96
Respect
Forum Rank
Rotting Walker
Primary Group
Member
My Contact & Social Links
More
Signature
i am the issue
×
klevi's Groups
klevi's Contact & Social LinksKlevi Alushik3nt89.aldontknow743k3ntklevi
Ahhahahaha haha this shit stupid error, it happens to me always, right click on launcher and compability, run as an admin. Idk if it will work for you but with me works always. 
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 3 hours ago
Posts
268
Respect
Forum Rank
Mr. Elemental
Primary Group
Community Scripter
My Groups
More
My Contact & Social Links
More
Personal Quote
I love skulls
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
[You are not allowed to view external links. Register or Login to see them] Starting at 2:15 is when he shows how to go to the Mod Builder tab to get the map ready to test, and this is what happens when I followed the tutorial and then clicked, "Build MOD."

[You are not allowed to view external links. Register or Login to see them]
When I click, "Continue," I noticed it doesn't allow me to continue to make the map.
What Klevi said you can try to run the application in Admin mode. 
broken avatar :(
×
broken avatar :(
Location: usLewistown, IL
Date Registered: 19 March 2019
Last active: 24 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
Benjizerodevos's Contact & Social Links
This actually worked! I'm so happy because I used to have a previous desktop that would always refuse to get past the error. But now since I built this current pc and tried to see if it'd allow it better, with the admin mode, it did unlike the previous prebuilt computer I had. I find that odd and wonder. Oh well. Other than that it works on my current pc! Thank you so much! :))
broken avatar :(
×
broken avatar :(
Location: aldurres
Date Registered: 6 June 2017
Last active: 2 days ago
Posts
96
Respect
Forum Rank
Rotting Walker
Primary Group
Member
My Contact & Social Links
More
×
klevi's Groups
klevi's Contact & Social LinksKlevi Alushik3nt89.aldontknow743k3ntklevi
np man, just keep it always on admin mode, but still i dont know what actually does cause this error :thinking_face: because it always happens to me, even if i would format the entire laptop, but anyway as long as the admin mode fixes it we gonna be fine i guess :shrug:

 

Login

or login with an authentication provider below
Twitter
Discord
Steam
Twitch
Google
Loading ...