"script runtime error" when map is run in developer 1 mode

broken avatar :(
Created 159 days ago
by pmr4
0 Members and 1 Guest are viewing this topic.
115 views
broken avatar :(
×
broken avatar :(
Location: peLima
Date Registered: 12 October 2013
Last active: 14 hours ago
Posts
14
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
pmr4's Groups
pmr4's Contact & Social Linkspmr360pmr360
Im using the bam's perk mod and im getting this error and it only happens if i use developer 1 or 2 i dont know if this should be something to worry about.
Ive read that i might have to re do my map, but i would like to avoid that and i f like to understand why it broke.
******* script runtime error *******

Shader name string is empty: (file 'maps/bam_bo_mod_vulture_aid_standalone.gsc', line 79)

 PrecacheShader(getVendingShader(level.vending_triggers_vulture

.script_noteworthy));

                                *

Error: called from:

(file 'maps/_zombiemode.gsc', line 84)

    maps\bam_bo_mod_vulture_aid_standalone::vulture_init();

    *

Error: called from:

(file 'maps/nazi_zombie_dforest.gsc', line 119)

 maps\_zombiemode::main();

 *

Error: started from:

(file 'maps/nazi_zombie_dforest.gsc', line 9)

main()

*
 
Last Edit: May 05, 2020, 11:45:17 pm by pmr4

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch
Loading ...