My custom map doesn't work anymore after reinstalling windows

broken avatar :(
Created 504 days ago
by Rattus
0 Members and 1 Guest are viewing this topic.
794 views
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 5 September 2017
Last active: 8 hours ago
Posts
32
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
Rattus's Groups
Rattus's Contact & Social Linksrattus210
So I had to reinstall windows 7 due to some issues I was having with it, I decided to back up my cod waw and reinstall windows then, my custom map I was working on and I can load it just fine on radiant and see everything is just as I left it. But if I try to load my map on cod waw it gives me this error [You are not allowed to view external links. Register or Login to see them] . Does anyone know how to fix this? Here's what console says if it helps more with finding out the problem... [You are not allowed to view external links. Register or Login to see them] [You are not allowed to view external links. Register or Login to see them]
Last Edit: July 04, 2018, 02:25:12 am by Rattus
This topic contains a post which is marked as the Best Answer. Click here to view it.
broken avatar :(
×
broken avatar :(
Location: vn
Date Registered: 23 February 2015
Last active: 103 days ago
Posts
208
Respect
Forum Rank
Mr. Elemental
Primary Group
Member
Personal Quote
bịnh thần kinh
×
Joeycx's Groups
Joeycx's Contact & Social Links
In your _patch.csv file in zone_source.
rawfile,mptype/nazi_zombie_heroes.gsc
rawfile,character/char_zomb_player_0.gsc
rawfile,character/char_zomb_player_1.gsc
rawfile,character/char_zomb_player_2.gsc
rawfile,character/char_zomb_player_3.gsc

check if you have it.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 5 September 2017
Last active: 8 hours ago
Posts
32
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
Rattus's Groups
Rattus's Contact & Social Linksrattus210
I don't seem to have it... I'll try adding it in

Double Post Merge: July 05, 2018, 12:25:59 am
Now I get this [You are not allowed to view external links. Register or Login to see them] Just the bottom text from the old error went away... Here's command console for details if needed [You are not allowed to view external links. Register or Login to see them] Any idea on what it could be?  :(
Last Edit: July 05, 2018, 12:34:06 am by Rattus
Marked as best answer by Rattus on Today at 02:18:47 am
broken avatar :(
×
broken avatar :(
Location: gbMilton Keynes
Date Registered: 17 January 2014
Last active: 71 days ago
Posts
6,879
Respect
Forum Rank
Immortal
Primary Group
Community Scripter
My Groups
More
My Contact & Social Links
More
Signature
If you want scripts / features made for you, then contact me by PM or email / skype etc
it will cost you tho so if you have no intention of reciprocating don't even waste my time ;)
×
Harry Bo21's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
Harry Bo21's Contact & Social Links[email protected]HarryBo21HarryBo000
Don’t mess around adding stuff like this...

You haven’t installed the mod tools ‘correctly’ - simply do it again and ensure you do all patches in the correct order
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 5 September 2017
Last active: 8 hours ago
Posts
32
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
Rattus's Groups
Rattus's Contact & Social Linksrattus210
You know where I can find the mod tools? The download link I got them from a long time ago in ugx's mods confluence don't work  :-\
Last Edit: July 05, 2018, 05:50:18 am by Rattus
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 5 September 2017
Last active: 8 hours ago
Posts
32
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
Rattus's Groups
Rattus's Contact & Social Linksrattus210
I fixed the problem thanks to reinstalling the mod tools thanks for your help guys  :)

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...