Help with hosting a Zombies match

broken avatar :(
Created 429 days ago
by RamEXP
0 Members and 1 Guest are viewing this topic.
657 views
broken avatar :(
×
broken avatar :(
Location: pr
Date Registered: 28 August 2015
Last active: 397 days ago
Posts
3
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
RamEXP's Groups
RamEXP's Contact & Social Links
Hi.
My friend just got WaW and I played with him MP with no problems whatsoever, but when I go ahead and try to play with him on zombies (Vanilla zombies, no mods) He cannot join. It says "Joining potential match" and then it says "Game session no longer available". I have hosted games in the past for other friends but it doesn't work. The only difference that happened is that i rebuilded my PC with different parts, that's it. I have port forwarded, told my friend to disable his firewall on the laptop and mine too, still does not work. I really don't know if this has to do anything but he's using home internet on wifi, the wifi is NOT the problem since the speed is 3.5MB/s. I am using my phone to tether my data through USB. The speed is 920 KB/s.
Things I've tried
Port forward
de-activate both firewalls
change ping 0 to 999
re-install the game
Nothing works.
I am using T4M and he's using vanilla (Don't think that actually conflicts)

Double Post Merge: July 14, 2018, 09:08:59 pm
I got vanilla to work but with mods it will not host. Neither me or my friend.
In vanilla it works fine if I or my friend hosts, apparently I left a port but now custom zombies won't work.
Thanks in advance
Last Edit: July 14, 2018, 09:08:59 pm by RamEXP
This topic contains a post which is marked as the Best Answer. Click here to view it.
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 3 days ago
Posts
338
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
Hi.
My friend just got WaW and I played with him MP with no problems whatsoever, but when I go ahead and try to play with him on zombies (Vanilla zombies, no mods) He cannot join. It says "Joining potential match" and then it says "Game session no longer available". I have hosted games in the past for other friends but it doesn't work. The only difference that happened is that i rebuilded my PC with different parts, that's it. I have port forwarded, told my friend to disable his firewall on the laptop and mine too, still does not work. I really don't know if this has to do anything but he's using home internet on wifi, the wifi is NOT the problem since the speed is 3.5MB/s. I am using my phone to tether my data through USB. The speed is 920 KB/s.
Things I've tried
Port forward
de-activate both firewalls
change ping 0 to 999
re-install the game
Nothing works.
I am using T4M and he's using vanilla (Don't think that actually conflicts)

Double Post Merge: July 14, 2018, 09:08:59 pm
I got vanilla to work but with mods it will not host. Neither me or my friend.
In vanilla it works fine if I or my friend hosts, apparently I left a port but now custom zombies won't work.
Thanks in advance

The only thing I can think of currently is that you guys don't have the same version of the game.
broken avatar :(
×
broken avatar :(
Location: pr
Date Registered: 28 August 2015
Last active: 397 days ago
Posts
3
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
RamEXP's Groups
RamEXP's Contact & Social Links
The only thing I can think of currently is that you guys don't have the same version of the game.
What do you mean by that?
We do have the latest 1.7 patch since the game is from steam and not retail cd. But does it matter if we have T4M or not? Am sure he doesn't have t4m. I did fix one of the problems (The merge) which was vanilla hosting (Classic maps) but custom zombies don't work. Even after fixing it, sometimes the game won't join.
What I mean is that without mods the game works just fine, with mods loaded in, it will not join with the potential match/session no longer available error.
Marked as best answer by RamEXP on Today at 11:11:12 pm
broken avatar :(
×
broken avatar :(
Location: pr
Date Registered: 28 August 2015
Last active: 397 days ago
Posts
3
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
RamEXP's Groups
RamEXP's Contact & Social Links
For people still wondering I fixed it by instaling T4M on his PC i do not know how that conflicts but oh well

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...