UGX-Mods Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch

[Beta] UGX Mod Standalone v1.1.0 (updated 1/3/2016)

broken avatar :(
Created 6 years ago
by treminaor
0 Members and 1 Guest are viewing this topic.
144,320 views
broken avatar :(
×
broken avatar :(
Location: ve
Date Registered: 24 October 2019
Last active: 10 months ago
Posts
7
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
ricardo_rpg's Groups
Is there anyway to fix the coop button for offline Lan players?
i made my map to play with my brother plz help me :(
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 8 May 2015
Last active: 10 months ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
kibblelols's Groups
kibblelols's Contact & Social Links
PLEASE HELP! This is the most relevant thread I found, so I figured I'd post here. I'm using the Plutonium WaW Launcher and im trying to play a UGX 1.1 map called  " "Corridor Challenge" " After installing the map CORRECTLY using the provided UGX Map installer, I go into WaW load up the map and the title Custom title screen for the game loads and i hit play solo. The map will load fine and then it takes me to the gamemode selection screen and the "Start Game" button at the bottom right of the gamemode selection menu is straight not there....  I Can't seem to find many people talking about this issue though if someone could help me out or maybe link me to a solution that would be great bcuz I was sooo excited to come back to custom zombies after all these years... Thanks! also by the way tons of other maps that dont have the UGX Gamemode selection menu work fine!
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 12 December 2021
Last active: 5 months ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
77sosa's Groups
77sosa's Contact & Social Links
The installation guide page comes up as 503 error for a couple days now. Are you guys gonna patch the issue? I wanna play zombies ;(
 
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 23 August 2013
Last active: 4 weeks ago
Posts
32
Respect
Forum Rank
Legless Crawler
Primary Group
Donator ♥
My Groups
More
×
0815Hunter's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
Oil Rig Beta Access
Oil Rig Beta Access
0815Hunter's Contact & Social Links
I get a "too many scripts" Error after playing a while in the majority of maps using the UGX Mod 1.1.0. Is there a way a client/player can lower
his overall script usage, eg. through lower graphics settings?
Last Edit: April 17, 2022, 11:37:56 am by 0815Hunter

 
Loading ...