Missing sound aliases in a new map (Guns make no sound)

broken avatar :(
Created 1141 days ago
by WhiteDevil
0 Members and 1 Guest are viewing this topic.
3,007 views
broken avatar :(
×
broken avatar :(
Location: nlNederland
Date Registered: 14 August 2013
Last active: 1114 days ago
Posts
50
Respect
Forum Rank
Rotting Walker
Primary Group
Member
Personal Quote
Wassaaap
Signature
×
WhiteDevil's Groups
WhiteDevil's Contact & Social Links
When i compile my map with the link option selected  i get the following errors:
E:\Programs\steam\steamapps\common\Call of Duty Black Ops III\\bin\linker_modtools.exe -language english -modsource zm_test

Linking "zm_test" (usermaps\zm_test stable 2535281 v593):
processing...

^1ERROR: unable to load file 'sound/zone//zm_test.all.alias.sz'

  csv:zone_source/zm_test.zone
^1ERROR: sound aliases failed to load
  csv:zone_source/zm_test.zone

done: 0m51.88s

Linking "en_zm_test" (usermaps\zm_test stable 2535281 v593):
processing...

^1ERROR: unable to load file 'sound/zone//zm_test.english.alias.sz'

  csv:zone_source/loc/zm_test.zone
^1ERROR: sound aliases failed to load
  csv:zone_source/loc/zm_test.zone
done: 0m2.16s

This is a newly generated map.
Because of these errors when i go ingame the guns don't make sounds..
Last Edit: September 29, 2016, 03:18:58 pm by WhiteDevil
This topic contains a post which is marked as the Best Answer. Click here to view it.
broken avatar :(
×
broken avatar :(
Location: au
Date Registered: 27 February 2014
Last active: 847 days ago
Posts
14
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
harveyconnor's Groups
harveyconnor's Contact & Social Links
You need to go into /usermaps/<mapname>/sound/zoneconfig and edit the file in there to match your soundalias.

Double Post Merge: September 30, 2016, 09:19:16 am
Also, if you re-link it it should work without errors.
Last Edit: September 30, 2016, 09:19:16 am by harveyconnor
broken avatar :(
×
broken avatar :(
Location: br
Date Registered: 30 September 2016
Last active: 1136 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
LucasRibeiro3032's Contact & Social Links
You need to go into /usermaps/<mapname>/sound/zoneconfig and edit the file in there to match your soundalias.

Double Post Merge: September 30, 2016, 09:19:16 am
Also, if you re-link it it should work without errors.
How a reedit the file?
broken avatar :(
×
broken avatar :(
Location: brCeara
Date Registered: 8 February 2016
Last active: 1095 days ago
Posts
6
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
xbrunerohd's Groups
xbrunerohd's Contact & Social Links
Yeah, I would also like to know how do we can do this.
broken avatar :(
×
broken avatar :(
Location: at
Date Registered: 5 October 2014
Last active: 913 days ago
Posts
2
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
Christian_Freak's Contact & Social Links
pls somencould make a tutorial on that and how to fix the zombie animations and the lights
broken avatar :(
×
broken avatar :(
Location: au
Date Registered: 27 February 2014
Last active: 847 days ago
Posts
14
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
harveyconnor's Groups
harveyconnor's Contact & Social Links
I'll post a tutorial on importing weapons etc. and hopefully this will solve your issue.
Marked as best answer by WhiteDevil on Today at 12:26:10 pm
broken avatar :(
×
broken avatar :(
Location: nlNederland
Date Registered: 14 August 2013
Last active: 1114 days ago
Posts
50
Respect
Forum Rank
Rotting Walker
Primary Group
Member
Personal Quote
Wassaaap
×
WhiteDevil's Groups
WhiteDevil's Contact & Social Links
Fixed it by changing my Windows 10 language from Dutch to English.

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...