ok so i can't launch radiant freezes on initializing graphics system

broken avatar :(
Created 12 days ago
by wethenation
0 Members and 1 Guest are viewing this topic.
21 views
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 19 September 2016
Last active: 7 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
wethenation's Groups
wethenation's Contact & Social Links
i have an i9 9900k with a 1080 so i have no clue what is happening it doesnt matter what i do it freezes on initiailizing graphics system and closes. the mod tools them self stay open but just cant load radiant.
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 20 September 2013
Last active: 3 days ago
Posts
338
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
×
gympie6's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
gympie6's Contact & Social LinksDistenc5Teffrie
i have an i9 9900k with a 1080 so i have no clue what is happening it doesnt matter what i do it freezes on initiailizing graphics system and closes. the mod tools them self stay open but just cant load radiant.
This Radiant version is made in the years of Windows XP.
Maybe it has problems running it in windows 10.
Try to run the application in compatibility modes of windows XP or 7.

Now I shot myself again by seeing this is bo3 I suggest you should close all the other applications first before using this program. It uses a lot of ram? Sorry thought this is waw. I hope someone has better advice for you.
Last Edit: September 05, 2019, 06:56:35 pm by gympie6

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...