Map loading error (_zombiemode_dogs)

broken avatar :(
Created 2160 days ago
by Deonsopekkia
0 Members and 1 Guest are viewing this topic.
4,194 views
broken avatar :(
×
broken avatar :(
Location: myKL
Date Registered: 22 June 2013
Last active: 1043 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
My Contact & Social Links
More
×
Deonsopekkia's Groups
When i try to load my map, i kept getting _zombiemode_dogs something something error. One time i tried solving that (i dont know what the hell i changed either), i'll get the anims_dogs error which is pissing me off right now. I never get errors at all on my first few tries on compiling.

I get these 2 errors when i added custom stuffs like the black ops 2 shaders.
And btw i'm using UGX script placer since Mrhankey's wont let me set custom root dir. So i could not get _loadout.gsc, weapon file etc in my mods/maps. 
While compiling maps and building mods i did not recieve any errors. (i ticked everything in the mods)

Can anyone help me with these 2 errors or teach me how to set a custom root dir?
broken avatar :(
×
broken avatar :(
Location: be
Date Registered: 17 August 2013
Last active: 2 days ago
Posts
369
Respect
Forum Rank
Perk Hacker
Primary Group
Community Scripter
My Groups
More
My Contact & Social Links
More
Personal Quote
Web & Software Developer and Designer
Signature
"Deleted code is debugged code." - Jeff Sickel
"Mathematicians stand on each others' shoulders and computer scientists stand on each others' toes." - Richard Hamming
×
JR-Imagine's Groups
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
_loadout.gsc is irrelevant to the error you are getting. The error you are getting is related to dogs being enabled but not having their spawners set up (correctly). If you want dogs then look for some tuts on youtube on how to set up their spawners. I'd recommend this one: [You are not allowed to view external links. Register or Login to see them] This guy helped me out alot, I just started mapping abut a month ago. :)

If you don't want dogs then go to _zombiemode.gsc and delete this line:
	maps\_zombiemode_dogs::init();
If you still get that error then I'd recommend watching this video: [You are not allowed to view external links. Register or Login to see them] Currently I didn't have to do any of the other things but that's propably because I use UGX-Mod all the time...

Edit: I haven't gotten the anims_dogs error myself so I can't help you out with that one if you still keep getting it unless you can show the developer console when you get that error.
Last Edit: September 17, 2013, 05:18:20 pm by JR-Imagine
broken avatar :(
×
broken avatar :(
Location: usIndiana
Date Registered: 13 September 2013
Last active: 443 days ago
Posts
62
Respect
Forum Rank
Rotting Walker
Primary Group
Member
×
krimzon's Groups
krimzon's Contact & Social Links
i just recently got past this error
turns out
i was missing my dlc3.csv from my zone_source and my copy of mod tools didn't have it
check for that
If you don't have it

should be a clean dlc3.csv here 

dlc3.bak (change this name!).csv
http://mediafire.com/?pzbhl4lk9h4n3n9

just rename it to dlc3.csv
broken avatar :(
×
broken avatar :(
Location: myKL
Date Registered: 22 June 2013
Last active: 1043 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
My Contact & Social Links
More
×
Deonsopekkia's Groups
thanks for your help guys i just foolishly forgot to compile _patch haha.

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...