REAPERS MAP PACK [Knie Tief update]

broken avatar :(
Created 1217 days ago
by death_reaper0
darky124 and 1 Guest are viewing this topic.
349,679 views

Poll

Question: if i were to remake one of these maps would would be best? (added areas, gums etc)

minecraft village (zm map)
11 (33.3%)
cxca
3 (9.1%)
saloon
8 (24.2%)
cracked
4 (12.1%)
rave to the grave
7 (21.2%)

Total Members Voted: 22

Voting closed: September 11, 2016, 11:33:25 pm

broken avatar :(
×
broken avatar :(
Location: aupotato
Date Registered: 27 September 2013
Last active: 54 days ago
Posts
588
Respect
Forum Rank
Zombie Enslaver
Primary Group
Community Scripter
My Groups
More
My Contact & Social Links
More
Signature
respect the dead

donates greatly appreciated :) [You are not allowed to view external links. Register or Login to see them]
discord server:
[You are not allowed to view external links. Register or Login to see them]
×
death_reaper0's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
i love your maps reaper, and i try to play all of them, but the sound bug on saloon map for retrieving the part for the Remington. I can't hear anything, no shooting sound, no reload, no zombies coming near me. I have to force quit the game.

I already tried uninstalling the mod and reinstalling it. It didn't work

My friend and I were going to do the ee on that map but i stopped playing it since that mute sound bug even though my settings for the sound were not changed after shooting the part from the belltower.

The only map of the map pack I rarely play because of the sound bug :(
i have no idea what could cause this, theres nothing affecting sound in that bit, my suggestion is muting sound during that and then turning it back on after and see if that does anything, otherwise play around with sound settings or try headphones or something. ive never experienced this personally so i dont really know what it could be
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 20 November 2016
Last active: 333 days ago
Posts
13
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
RRW209's Groups
RRW209's Contact & Social LinksZmHunter3568ZmHunter3568
I've tried 3 things. Turning off sound occlusion, turning off sound in settings and turning them back on after the belltower part, and using headphones...

all 3 of them didn't work

I have an idea that it might be the latest fortress map update (the one with SNN)
@reaper, do you archive your fortress maps downloads? if so do you have a link to the past fortress map packs?

I'll try with the pre-SNN map pack and see if that fixed the problem...

Double Post Merge: August 21, 2018, 11:07:12 pm
saloon sound issue fixed for me... YAY! :)
Last Edit: August 21, 2018, 11:07:12 pm by RRW209
broken avatar :(
×
broken avatar :(
Location: cl
Date Registered: 1 December 2017
Last active: 477 days ago
Posts
2
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
DenseG895's Groups
DenseG895's Contact & Social Links
Monkey Bombs doesn't work for me on any map, also im using t4m
Last Edit: August 26, 2018, 06:57:02 pm by Sidzzz
broken avatar :(
×
broken avatar :(
Location: aupotato
Date Registered: 27 September 2013
Last active: 54 days ago
Posts
588
Respect
Forum Rank
Zombie Enslaver
Primary Group
Community Scripter
My Groups
More
My Contact & Social Links
More
×
death_reaper0's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
Monkey Bombs doesn't work for me on any map, also im using t4m
yes i am aware and know why, and even fixed it. im holding off til another update for it though as i have a lot of script changes that are not entirely ready but they change a lot of my additions, there are quite a few not working fully so i cant update it yet
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 23 August 2014
Last active: 462 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
doctorldog's Groups
doctorldog's Contact & Social Links
okay so i love this map the minecraft village one and i got to round 35. but the problem im having is that i spent near 200k on the box trying to get the baby gun to complete the first easter egg and not once did i get it is there another step i need to do or what.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 29 November 2017
Last active: 466 days ago
Posts
2
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
BooceyMods's Groups
BooceyMods's Contact & Social Links
all the map beside CXCA crashes why? and how do i fix this?
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 27 September 2017
Last active: 254 days ago
Posts
15
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
JAZZ's Groups
JAZZ's Contact & Social Links
How do you remove anti cheat?

EDIT:
It wasn't anti cheat breaking my game, it was a mod menu I forgot I had installed. To fix my problem, I just simply replaced the common.ff with a brand new fresh one.

So if anyone is getting the error listed on the 1st page, then try replacing your common.ff with a new one.

Also, this mod pack is really fun, you, the team, whoever all was involved really did a great job!
Last Edit: August 31, 2018, 01:38:28 am by JAZZ
broken avatar :(
×
broken avatar :(
Location: aupotato
Date Registered: 27 September 2013
Last active: 54 days ago
Posts
588
Respect
Forum Rank
Zombie Enslaver
Primary Group
Community Scripter
My Groups
More
My Contact & Social Links
More
×
death_reaper0's Groups
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
Community Scripter Has shown effort and knowledge in the area of scripting while being a part of the UGX-Mods community.
How do you remove anti cheat?

EDIT:
It wasn't anti cheat breaking my game, it was a mod menu I forgot I had installed. To fix my problem, I just simply replaced the common.ff with a brand new fresh one.

So if anyone is getting the error listed on the 1st page, then try replacing your common.ff with a new one.

Also, this mod pack is really fun, you, the team, whoever all was involved really did a great job!
just wanna say, anticheat actually doesnt do anything to stop mod menus, just they use files ive modified so its trying to use stuff that doesn't exist anymore
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 19 August 2018
Last active: 7 days ago
Posts
2
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
NetFear's Groups
NetFear's Contact & Social Links
 :D Hopefully theres more to come this map pack is awesome and is a must get simply adds all the good things from Black ops 3 and some unique perks and maps all amazing keep up the amazing work!
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 19 August 2018
Last active: 7 days ago
Posts
2
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
NetFear's Groups
NetFear's Contact & Social Links
okay so i love this map the minecraft village one and i got to round 35. but the problem im having is that i spent near 200k on the box trying to get the baby gun to complete the first easter egg and not once did i get it is there another step i need to do or what.
Its all just a pure luck thing i ended up getting it on my first box hit on round 4 i believe you must have just had really bad luck but i had experienced the same thing where i spent 100k maybe more and no baby gun . It is frustrating but i believe its just a very slim chance to get it.
broken avatar :(
×
broken avatar :(
Location: fri don't know
Date Registered: 28 November 2014
Last active: 434 days ago
Posts
16
Respect
Forum Rank
Legless Crawler
Primary Group
Member
Personal Quote
French poop
Signature
if you have a problem call me, i'm a fucking Genius. (fake C:)
×
alX3x's Groups
alX3x's Contact & Social Links
Hi, i got a big problem for playing
When i start the map my game crash and close after few second
I try all map but nothing work :/
I use T4M
(Idk how can i see report crash too lmao)
broken avatar :(
×
broken avatar :(
Location: pl
Date Registered: 19 September 2015
Last active: 460 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
maylive666's Groups
maylive666's Contact & Social Links
My game keeps crashing when trying to load any map even with t4m installed, is it becaus i got pirate version of cod waw? help :/
broken avatar :(
×
broken avatar :(
Location: usIllnois
Date Registered: 11 September 2018
Last active: 35 days ago
Posts
3
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
My Contact & Social Links
More
×
Cilly4522's Groups
Cilly4522's Contact & Social LinksCilly4522Cilly4522Cilly4522
Do I need to download the maps separtely or just download the fortress becuase it says it does not find stuff for saloon, taco hell, knie tief, but nightclub works
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 27 July 2018
Last active: 10 hours ago
Posts
13
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
BurningM's Groups
BurningM's Contact & Social LinksBurningM
Do I need to download the maps separtely or just download the fortress becuase it says it does not find stuff for saloon, taco hell, knie tief, but nightclub works


  So all you need to do is download this one file. When you're launching the game, and click the play button, then you end up selecting some rules and then the map. It's nice and easy.
broken avatar :(
×
broken avatar :(
Location: nl
Date Registered: 14 January 2015
Last active: 319 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
heyhey546's Groups
heyhey546's Contact & Social Links

I can't launch a game. When I choose a map, I get the following error: 'Cannot find file nazi_zombie_prototype_patch'.
And also 'Cannot find file localized_nazi_zombie_prototype'.


<p>----- Initializing Renderer ----
execing ragdoll.cfg from disk
----- Client Initialization -----
----- Client Initialization Complete -----
fs_game is write protected.
Trying SMP acceleration...
...succeeded.
----- R_Init -----
Getting Direct3D 9 interface...
Pixel shader version is 3.0
Vertex shader version is 3.0
Shader model 2.0 code path is available.
Shader model 3.0 code path is available.
Using Shader model 3.0 code path because it is the best available path on this hardware.
Attempting 640 x 480 fullscreen with 32 bpp at 60 hz
Game window successfully created.
Creating Direct3D device...
Com_TouchMemory: 0 msec. Using sum: 0
Database: Assets Sync Started
Database: Assets Sync Finished
Loading fastfile code_post_gfx
Loading fastfile mod
Database: Assets Sync Started
Loading fastfile 'code_post_gfx'
used 1.13 MB memory in DB alloc
Loading fastfile 'mod'
used 188.22 MB memory in DB alloc
ERROR: image 'images/mtl_dingo_bolt_base_nml.iwi' is missing
ERROR: image 'images/~skorpion_iw5_spc-rgb&amp;skorpio~9b9c3a07.iwi' is missing
ERROR: image 'images/t5_weapon_ak74u_n.iwi' is missing
ERROR: image 'images/mtl_hg40_grip_base_n.iwi' is missing
ERROR: image 'images/mtl_dingo_muzzle_base_nml.iwi' is missing
ERROR: image 'images/i_wpn_t7_loot_ar_famas_stock_base_n.iwi' is missing
ERROR: image 'images/fear_viewhands_nikolai_n.iwi' is missing
ERROR: image 'images/t7_loot_pk_grip_base_n.iwi' is missing
ERROR: image 'images/mtl_dingo_sight_rear1_nml.iwi' is missing
ERROR: image 'images/t5_weapon_shrinkray_n.iwi' is missing
ERROR: image 'images/mtl_dingo_barrel_base_nml.iwi' is missing
ERROR: image 'images/iron_sights_n.iwi' is missing
ERROR: image 'images/t7_loot_pistol_energy_decal_n.iwi' is missing
ERROR: image 'images/mtl_hg40_stock_base_n.iwi' is missing
ERROR: image 'images/viewhand_black_kit_nml.iwi' is missing
ERROR: image 'images/mtl_t6_wpn_ar_ak47_nml.iwi' is missing
ERROR: image 'images/t5_weapon_ex41_n.iwi' is missing
ERROR: image 'images/i_wpn_t7_loot_ar_famas_upper_base_n.iwi' is missing
ERROR: image 'images/zombie_perk_bottle_downer.iwi' is missing
ERROR: image 'images/mtl_dingo_handgrd_base_nml.iwi' is missing
ERROR: image 'images/i_wpn_t7_loot_ar_famas_grip_base_n.iwi' is missing
ERROR: image 'images/mtl_hg40_sight_base_n.iwi' is missing
ERROR: image 'images/t7_loot_pk_sights_base_n.iwi' is missing
ERROR: image 'images/t5_weapon_m16a1_n.iwi' is missing
ERROR: image 'images/weapon_magpul_masada_new_iron_nml.iwi' is missing
ERROR: image 'images/i_wpn_t7_loot_ar_famas_barrel_base_n.iwi' is missing
ERROR: image 'images/t7_loot_pk_handguard_base_n.iwi' is missing
ERROR: image 'images/i_wpn_t7_loot_ar_famas_base_n.iwi' is missing
ERROR: image 'images/commando_n.iwi' is missing
ERROR: image 'images/i_wpn_t7_loot_ar_famas_mag_base_n.iwi' is missing
ERROR: image 'images/t5_weapon_shrinkray_dragon_n.iwi' is missing
ERROR: image 'images/skorpion_iw5_nml.iwi' is missing
ERROR: image 'images/mtl_dingo_sight_front_nml.iwi' is missing
ERROR: image 'images/mtl_dingo_mag_bolt_nml.iwi' is missing
ERROR: image 'images/mtl_hg40_body_base_n.iwi' is missing
ERROR: image 'images/i_wpn_t7_loot_ar_famas_base_bullet_n.iwi' is missing
ERROR: image 'images/zombie_perk_bottle_magnet.iwi' is missing
ERROR: image 'images/mtl_hg40_mag_base_n.iwi' is missing
ERROR: image 'images/mtl_dingo_sight_rear2_nml.iwi' is missing
ERROR: image 'images/mtl_t6_wpn_zmb_raygun2_nml2.iwi' is missing
ERROR: image 'images/mtl_dingo_decals_nml.iwi' is missing
ERROR: image 'images/mtl_dingo_mag_teeth_nml.iwi' is missing
ERROR: image 'images/fear_viewhands_misty_n.iwi' is missing
ERROR: image 'images/mtl_hg40_bullet_nml.iwi' is missing
ERROR: image 'images/mtl_t6_attach_optic_reflex_nml.iwi' is missing
ERROR: image 'images/mtl_dingo_base_nml.iwi' is missing
ERROR: image 'images/mtl_hg40_barrel_base_n.iwi' is missing
ERROR: image 'images/t5_weapon_zom_moon_raygun_front_n.iwi' is missing
ERROR: image 'images/p_zom_moon_hacker_leather_n.iwi' is missing
ERROR: image 'images/mtl_t6_wpn_zmb_raygun_nml.iwi' is missing
ERROR: image 'images/mtl_dingo_mag_release_nml.iwi' is missing
ERROR: image 'images/mtl_dingo_grip_base_nml.iwi' is missing
ERROR: image 'images/mtl_hg40_bolt_base_n.iwi' is missing
ERROR: image 'images/t5_weapon_zom_moon_raygun_rear_n.iwi' is missing
ERROR: image 'images/t7_loot_pk_stock_base_n.iwi' is missing
ERROR: image 'images/t7_loot_pk_bolt_base_n.iwi' is missing
ERROR: image 'images/mtl_t6_attach_optic_reflex_lens_nml.iwi' is missing
ERROR: image 'images/fear_viewhands_richtofen_n.iwi' is missing
ERROR: image 'images/t7_loot_pk_upper_base_n.iwi' is missing
ERROR: image 'images/bo2_berlin_decal_dirt_splotch.iwi' is missing
ERROR: image 'images/t5_weapon_zsniper_n.iwi' is missing
ERROR: image 'images/i_wpn_t7_loot_ar_famas_bolt_base_n.iwi' is missing
ERROR: image 'images/t7_loot_pk_base_n.iwi' is missing
ERROR: image 'images/t5_weapon_ak_magazines_n.iwi' is missing
ERROR: image 'images/fear_viewhands_russman_n.iwi' is missing
ERROR: image 'images/t5_weapon_cz_75_n.iwi' is missing
ERROR: image 'images/mtl_dingo_trigger_base_nml.iwi' is missing
ERROR: image 'images/fear_viewhands_sarah_n.iwi' is missing
ERROR: image 'images/i_wpn_t7_loot_ar_famas_handgrd_base_n.iwi' is missing
ERROR: image 'images/fear_viewhands_takeo_n.iwi' is missing
ERROR: image 'images/mtl_dingo_mag_sleeve_cover_nml.iwi' is missing
ERROR: image 'images/zombie_perk_bottle_vulture.iwi' is missing
ERROR: image 'images/i_wpn_t7_loot_ar_famas_sights_base_n.iwi' is missing
ERROR: image 'images/t7_loot_pk_decal_n.iwi' is missing
ERROR: image 'images/w_aug_detail_n.iwi' is missing
ERROR: image 'images/zombie_perk_bottle_point.iwi' is missing
ERROR: image 'images/t7_loot_pk_barrel_base_n.iwi' is missing
ERROR: image 'images/mtl_dingo_stock_base_nml.iwi' is missing
ERROR: image 'images/t5_weapon_rpk_n.iwi' is missing
ERROR: image 'images/weapon_magpul_masada_new_nml.iwi' is missing
ERROR: image 'images/mtl_dingo_mag_sleeve_base_nml.iwi' is missing
ERROR: image 'images/~e4fa3435-rgb&amp;$white-l-11.iwi' is missing
ERROR: image 'images/mtl_dingo_mag_clamp_nml.iwi' is missing
ERROR: image 'images/mtl_hg40_handguard_base_n.iwi' is missing
ERROR: image 'images/mtl_dingo_rail_cover_nml.iwi' is missing
ERROR: image 'images/weapon_scar_h_nrml.iwi' is missing
ERROR: image 'images/mtl_dingo_mag_base_nml.iwi' is missing
ERROR: image 'images/strap_n.iwi' is missing
ERROR: image 'images/t7_loot_pk_mag_base_n.iwi' is missing
ERROR: image 'images/c_gen_insidemouth_n.iwi' is missing
ERROR: image 'images/mtl_t6_attach_mag_ak_nml.iwi' is missing
ERROR: image 'images/weapon_rpg7_nml.iwi' is missing
ERROR: image 'images/skorpion_iw5_col.iwi' is missing
ERROR: image 'images/zombie_perk_bottle_cherry.iwi' is missing
ERROR: image 'images/zombie_perk_bottle_tombstone.iwi' is missing
ERROR: image 'images/zombie_perk_bottle_candolier.iwi' is missing
ERROR: image 'images/w_aug_n.iwi' is missing
ERROR: image 'images/mtl_dingo_bullet_nml.iwi' is missing
ERROR: image 'images/bo2_mtl_p6_zm_vending_banana.iwi' is missing
ERROR: image 'images/mtl_dingo_mag_sleeve_release_nml.iwi' is missing
ERROR: image 'images/fear_viewhands_dempsey_n.iwi' is missing
Database: Assets Sync Finished
Database: Assets Sync Started
Database: Assets Sync Finished
Loading fastfile ui
Loading fastfile localized_common
Loading fastfile common
Loading fastfile patch
Initializing render targets...
Requested frame buffer to be 24-bit color with 8-bit alpha
DirectX returned a frame buffer that is 24-bit color with 8-bit alpha
Initializing static model cache...
Initializing dynamic buffers...
Initializing particle cloud buffer...
Creating Direct3D queries...
Loading fastfile 'ui'
used 39.48 MB memory in DB alloc
Setting initial state...
DirectX reports 64 MB of video memory and 1293 MB of available texture memory.
Using video memory size to cap used texture memory at 48 MB.
Texture detail is set automatically.
Using picmip 1 on most textures, 1 on normal maps, and 1 on specular maps
Error: Could not load material "zombie_electric_shock_overlay".
Error: Could not load material "zombie_transporter_overlay".
Error: Could not load material "water_droplet".
Error: Could not load material "water_dynamic_spray".</p><p>------- sound system initialization -------
Error initializing direct sound instance!  -2005401480
------- sound system successfully initialized -------
--------------
GamerProfile_UpdateProfileFromDvars(0):
 "mis_01" = "0".
 "mis_difficulty" = "00000000000000000000000000000000000000000000000000".
 "cheat_points" = "0".
 "cheat_items_set1" = "0".
 "cheat_items_set2" = "0".
 "takeCoverWarnings" = "9".
 "r_gamma" = "1".
 "snd_volume" = "".
 "ps3_voiceSpeakerGain" = "".
Hostname: DESKTOP-A8U0BSK
PC IP: 192.168.1.103
end $init 24766 ms
--- Common Initialization Complete ---
fs_game is write protected.
Waited 3478 msec for asset 'loadscreen_mak' of type 'material'.
Waited 768 msec for asset 'loadscreen_nazi_zombie_prototype' of type
'material'.
WARNING: Could not find zone 'C:\Program Files
(x86)\Steam\steamapps\common\Call of Duty World at
War\zone\english\localized_common.ff'
Loading fastfile 'common'
used 41.51 MB memory in DB alloc
Com_TouchMemory: 0 msec. Using sum: 0
Loading fastfile 'patch'
used 2.06 MB memory in DB alloc
Waited 24049 msec for asset 'loadscreen_nazi_zombie_asylum' of type
'material'.
Waited 18 msec for asset 'loadscreen_nazi_zombie_sumpf_mini' of type
'material'.
Working directory: C:\Program Files (x86)\Steam\steamapps\common\Call of
Duty World at War
Huffman Took 3 Milliseconds
Save Message First Frame Shown: 53233
sv_cheats is read only.
Error: Waited 634 msec for missing asset "dvar_locker.cfg".
execing dvar_locker.cfg from disk
sv_cheats is read only.
Controller #0 signed in locally
DW_DNS_RESOLVING
DW_DNS_RESOLVING
.
..
...
....
....
DW_GETUSERNAMES(45 msecs)
Retrieving usernames
Retrieving usernames.
Retrieving usernames..
Retrieving usernames...
Retrieving usernames....
Retrieving usernames.....
Retrieving usernames......
Retrieving usernames.......
Retrieving usernames........
Retrieving usernames.........
Retrieving usernames..........
Retrieving usernames...........
Retrieving usernames............
Retrieving usernames.............
Retrieving usernames..............
Retrieving usernames...............
Retrieving usernames................
Retrieving usernames................
Populated dw_user dvars with 1 accounts
Profile 'heyhey546' already exists
secretsauce is 01L0P=y0
DW_AUTHORIZING heyhey546
DW_AUTHORIZED (196 msecs)
DW_LOBBY_CONNECTING
DW_LOGON_GETFRIENDS
DW_LOGON_GETFRIENDS
DW_LOGON_COMPLETE
DW_LOGON_CHECKPROFILEEXISTS
DW_LOGON_CHECKPROFILEEXISTSChecking if profile exists..
.
..
...
....
.....
......
.......
........
.........
..........
...........
............
.............
..............
...............
................
.................
..................
...................
...................10 friends, populating list..
g_numFriends is now 1
g_numFriends is now 2
g_numFriends is now 3
g_numFriends is now 4
g_numFriends is now 5
g_numFriends is now 6
g_numFriends is now 7
g_numFriends is now 8
g_numFriends is now 9
g_numFriends is now 10
starting to get public profiles for 10 friends..
.
..
...
....
.....
......
......We have 0 outgoing proposals
.
..
...
....
.....
......
.......
........
.........
..........
..........Messages retrieved ok
.
..
...
....
.....
......
.......
........
.........
.........Profile exists!</p><p>;DW_LOGON_COMPLETE
starting to get public profiles for 10 friends..
Hostname: DESKTOP-A8U0BSK
PC IP: 192.168.1.103
Controller #0 signed in to live
Error: line 317: Invalid line in playlist 0
Error: line 322: Invalid line in playlist 0
Error: line 327: Invalid line in playlist 0
Error: line 332: Invalid line in playlist 0
Setting playlist version to 102 for controller 0
Got friend profiles OK!
updating profile info for friend KillerGaming
Client: nulling invite info for friend KillerGaming
updating profile info for friend PrimeLegenzZ
Client: nulling invite info for friend PrimeLegenzZ
updating profile info for friend ZigyZagElm
Client: nulling invite info for friend ZigyZagElm
updating profile info for friend PizzaSatan
Client: nulling invite info for friend PizzaSatan
updating profile info for friend Hyperkill101
Client: nulling invite info for friend Hyperkill101
updating profile info for friend mazupicua
Client: nulling invite info for friend mazupicua
updating profile info for friend scottiefingR
Client: nulling invite info for friend scottiefingR
updating profile info for friend WiidSmoker
Client: nulling invite info for friend WiidSmoker
updating profile info for friend drekxz
Client: nulling invite info for friend drekxz
updating profile info for friend Usab99
Client: nulling invite info for friend Usab99
Got friend profiles OK!
updating profile info for friend KillerGaming
Client: nulling invite info for friend KillerGaming
updating profile info for friend PrimeLegenzZ
Client: nulling invite info for friend PrimeLegenzZ
updating profile info for friend ZigyZagElm
Client: nulling invite info for friend ZigyZagElm
updating profile info for friend PizzaSatan
Client: nulling invite info for friend PizzaSatan
updating profile info for friend Hyperkill101
Client: nulling invite info for friend Hyperkill101
updating profile info for friend mazupicua
Client: nulling invite info for friend mazupicua
updating profile info for friend scottiefingR
Client: nulling invite info for friend scottiefingR
updating profile info for friend WiidSmoker
Client: nulling invite info for friend WiidSmoker
updating profile info for friend drekxz
Client: nulling invite info for friend drekxz
updating profile info for friend Usab99
Client: nulling invite info for friend Usab99
Imp read successful
Imp read successful
Imp read successful
Imp read successful
PATCH Imp read successful
Unused command for PC platform was called.
CL_Live_StopPrivateParty was called, calling Party_StopParty
Calling Party_StopParty() on party
Clearing migration data
PROFILES: setting server info to 0.0.0.0:0
starting to set profile info..
CL_Live_StopParty was called, calling Party_StopParty
Calling Party_StopParty() on lobby
Clearing migration data
Unknown command "splitscreen"
Profile updated successfully!
Upload Bandwidth: 3000.00 Kbits/s
Download Bandwidth: 0.00 Kbits/s
sv_cheats is read only.
execing dvar_locker.cfg from disk
sv_cheats is read only.
Database: Assets Sync Started
Database: Assets Sync Finished
Loading fastfile nazi_zombie_sumpf_load
Database: Assets Sync Started
Loading fastfile 'nazi_zombie_sumpf_load'
used 0.00 MB memory in DB alloc
Database: Assets Sync Finished
PROFILES: setting server info to 0.0.0.0:0
Couldn't get profiles instance, are we logged on?
------ Server Initialization ------
Server: nazi_zombie_sumpf
Database: Assets Sync Started
Database: Assets Sync Finished
----- R_Init -----
DirectX reports 64 MB of video memory and 1228 MB of available texture memory.
Using video memory size to cap used texture memory at 48 MB.
Texture detail is set automatically.
Using picmip 1 on most textures, 1 on normal maps, and 1 on specular maps
Save Message First Frame Shown: 75168
Database: Assets Sync Started
Database: Assets Sync Finished
Unloaded fastfile ui
PMem_Free( ui, 0 )
Loading fastfile localized_nazi_zombie_sumpf
Database: Assets Sync Started
Loading fastfile 'localized_nazi_zombie_sumpf'
used 9.89 MB memory in DB alloc
Database: Assets Sync Finished
Loading fastfile nazi_zombie_sumpf_patch
Database: Assets Sync Started
Loading fastfile 'nazi_zombie_sumpf_patch'
used 1.29 MB memory in DB alloc
Database: Assets Sync Finished
Loading fastfile nazi_zombie_sumpf
Loading fastfile 'nazi_zombie_sumpf'
Error: Need 80348568 more bytes of 'main' physical ram for alloc to succeed
Out of memory: filename
'C:\cod5\cod\codsrc\src\universal\physicalmemory.cpp', line 966</p><p>
Unhandled exception caught

</p>
Last Edit: October 27, 2018, 01:06:39 pm by Lukkie1998

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...