Possible t4m error : "Server authenticacion failure"

broken avatar :(
Created 1002 days ago
by echo992
0 Members and 1 Guest are viewing this topic.
1,714 views
broken avatar :(
×
broken avatar :(
Location: es
Date Registered: 15 January 2017
Last active: 979 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
echo992's Groups
echo992's Contact & Social Links
 as subject says: my mate and i cant connect with each other we get the "server authentication error"

 seems to be an issue with the game version as when we run 1.7 its fine but adding the d3d9.dll (required for some mods) it updates to 2.0 and gives us the error.

we've check and rechecked making sure we have the same game version, downloaded t4m off the same source and all that good stuff but still have no luck.

P.s. please dont give me the typical "OMG CHECK THE FORUM this was resolved months ago " between my m8 and i we've just about seen every post about this on here and im only posting because we're really at a dead end, THANKS!
broken avatar :(
×
broken avatar :(
Pragmatist
Location: in
Date Registered: 9 May 2015
Last active: 4 days ago
Posts
450
Respect
Forum Rank
Perk Hacker
Primary Group
UGX Site Moderator
My Groups
More
My Contact & Social Links
More
Personal Quote
Fish. That is all
Signature
×
Sidzzz's Groups
UGX Site Moderator Has the ability to issue warnings to users, edit and remove posts from the forum and to move topics to other boards. Upholds the rules of the forum. Moderates Chat Rooms.
Sidzzz's Contact & Social LinkssidzzzzzzS1dzzzS1dzzzSidzzzSidTheGamer126
You posted this in the Black Ops 3 section. Moved.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 25 September 2016
Last active: 146 days ago
Posts
26
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
StraightArrow's Groups
StraightArrow's Contact & Social Links
This a problem with *not so legitimate versions* of waw. I don't know if there is a fix to it. Haven't seen anything, and have searched quite a while as well.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 22 September 2015
Last active: 4 days ago
Posts
248
Respect
Forum Rank
Mr. Elemental
Primary Group
Member
My Contact & Social Links
More
Signature
[You are not allowed to view external links. Register or Login to see them]
×
AllMoDs's Groups
if you are on steam both need the newest lanfix waw.exe will fix that
but if you use tunggle or any thing like it  no fix

backup old one b4 using this one

lanfix
[You are not allowed to view external links. Register or Login to see them]

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...