Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - OwenC

yes sir, since I plan to remove their sounds to speed up my map.

put your dlc3_code.gsc into your mods folder

dlc3_code.gsc is found in your raw/maps if you didnt know

then find:
include_weapons()
{

and then remove any you dont want.


if you have any trouble let me know
391 days ago
Excuse me, but how do I disable the stock World At war weapons?

do you mean to take them out of the mystery box ?
393 days ago
For Infinity Ward, tag_view/tag_ads for ADS animations (since keyframes are on tag_ads).

Alternatively, since the xanims are from a pre-Bo3 games, you can just export xanims directly:

(Image removed from quote.)

Thanks alot man i made an ads with tag_view & ads and it fixed it
396 days ago
Check your weapon file for stock ads anims.
Or
Switch to stock arms. Test ads ingame, if it works then your issue is the anims.
If it still doesn't work then your issue is with the arms tag_torso and tag_ads. Lots of people uses those arms so this probably isn't the problem.
//
Is it all custom weapons or only 1?

when exporting ads animations do i have to select the tag_torso and tag_view
or tag_torso and tag_ads  ?

cause ive been doing tag_torso and tag_view



Double Post Merge: January 24, 2018, 07:08:30 am
Check your weapon file for stock ads anims.
Or
Switch to stock arms. Test ads ingame, if it works then your issue is the anims.
If it still doesn't work then your issue is with the arms tag_torso and tag_ads. Lots of people uses those arms so this probably isn't the problem.
//
Is it all custom weapons or only 1?

and its just this weapon that its doing it with, i ported the ump45 just fine
396 days ago
What viewhands are you using?

cod4 black kit, i also tried bo1 hands but i does the same
396 days ago
Anyone know why my ads up animation turns out like this  ?

396 days ago
So ive been learning how to port weapons, and i have finally after a whole lot of trys at doing so i have been able to successfully port a weapon, or so i thought. when i load the map the gun works perfect all the animations are fine its the dam sounds that dont work. I have added the needed sounds + sound aliases i have added the sounds to my mod folder and added the required text to the mod launcher, but it doesnt work. I have also added the notetracks to the reload, and reload_empty. (first_raise didnt need it as it didnt have an official first raise that i could find so i used the pullout xanim).

Weird question but does the sound file need to be compatible with waw or can it be any .wav file ?

would anyone be willing to come on team viewer and teach me how to add the sounds ?

- UPDATE

// I dont know why i ever post here lol cause i fix my issues like an hour after posting ahahaha

ive got my sounds to work for fire and reload :) FINALLY I CAN PORT WEAPONS XD
just need to learn how to make upgraded versions now
398 days ago
Try using a diff script placer, it might not fix it for you but its worth a try
398 days ago
ERROR: 'C:\Users\DENİZ\AppData\Local\Activision\CodWaW\mods\mp_HumorModTWO\mp_humormodtwo.iwd' yoluna erişim reddedildi.

ERROR: 'C:\Users\DENİZ\AppData\Local\Activision\CodWaW\mods\HumorModTWO\mod.arena' yoluna erişim reddedildi.

dont worry about that error as you dont use them files they are for the HumorModTWO, if u want to get rid of this just delete it from your mods folder.

Also the other error happened to me and i just used a diff script placer and it sorted it.
398 days ago
Yea just go into your raw/soundaliases/weapons.csv and disable any sound your not using/wanting to use.

Put a # at the start of each line like this:
https://i.imgur.com/ImdggZB.png


Or do what i did and add the T4M extension to your root folder it fixed it for me
 https://www.ugx-mods.com/forum/mods-releases/61/world-at-war-modification-t4m-r45/8092/
398 days ago
Go to Windows > Rendering Editors > Hypershade and Click the material w/ middle mouse button, select Transparency

its fine now mate i just right clicked in hyper shade and unchecked merge connections
401 days ago
SORRY GUYS THIS WAS A WAIST OF A THREAD I WAS LOOKING THREW THE OPTIONS AND FOUND OUT WHAT I HAD TO DO TO FIX THE PROBLEM I HAD.

I WOULD DELETE THE POST MY SELF BUT I DONT SEE AN OPTION TO
401 days ago
yea private message me and ill send u a download link
402 days ago
I think ugx have or are in the process of making something like this
403 days ago

Login

or login with an authentication provider below
Twitter
Discord
Steam
Twitch
Google
Loading ...