Ported Weapon Issue

broken avatar :(
Created 1400 days ago
by Jdcobra
0 Members and 1 Guest are viewing this topic.
2,229 views
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 17 February 2015
Last active: 31 days ago
Posts
229
Respect
Forum Rank
Mr. Elemental
Primary Group
Member
My Contact & Social Links
More
Personal Quote
I port weapons!
Signature
Add me on Discord: Jdcobra1#0312
×
Jdcobra's Groups
So I've decided to port the MP5 from BO2... Everything works except this weird thing is happening that I don't know how to fix



(This is also a sneak peak at a small map I'm workin on)
Last Edit: November 21, 2016, 01:51:41 am by Jdcobra
This topic contains a post which is marked as the Best Answer. Click here to view it.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 4 July 2016
Last active: 1350 days ago
Posts
20
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
HashimotoSoda's Groups
HashimotoSoda's Contact & Social Links
I was having the same issue not too long ago. When you were saving the animation model did you change j_gun to tag_weapon?
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 17 February 2015
Last active: 31 days ago
Posts
229
Respect
Forum Rank
Mr. Elemental
Primary Group
Member
My Contact & Social Links
More
Personal Quote
I port weapons!
×
Jdcobra's Groups
Yes i'm pretty sure i was... i may try doing the anims again. I've ported other weapons and did the exact stuff i did for this one but this one is deciding to be difficult i guess
broken avatar :(
×
broken avatar :(
Location: se
Date Registered: 1 November 2013
Last active: 1271 days ago
Posts
61
Respect
Forum Rank
Rotting Walker
Primary Group
Member
×
hajhaka's Groups
hajhaka's Contact & Social Links
open the anim file in notepad ++ replace j_gun with tag_weapon
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 4 July 2016
Last active: 1350 days ago
Posts
20
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
HashimotoSoda's Groups
HashimotoSoda's Contact & Social Links
If you scroll down in the modding help section you'll see a post I made with the same issue. My animations worked perfectly fine but my weapon was blown out. All I had to do was recheck my anim and viewmodel for j_gun and replace it with tag weapon. My post in somewhere near the bottom but is tagged as solved. I have screenshots as well so you can see I had the exact same issue.
Marked as best answer by Jdcobra on Today at 08:12:31 pm
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 17 February 2015
Last active: 31 days ago
Posts
229
Respect
Forum Rank
Mr. Elemental
Primary Group
Member
My Contact & Social Links
More
Personal Quote
I port weapons!
×
Jdcobra's Groups
open the anim file in notepad ++ replace j_gun with tag_weapon
im like 90% positive i did but ill double check once i get home from school today

Double Post Merge: November 21, 2016, 08:12:27 pm
This is now fixed, there was an error in the Anim Model
Last Edit: November 21, 2016, 08:12:27 pm by Jdcobra
broken avatar :(
×
broken avatar :(
Location: se
Date Registered: 1 November 2013
Last active: 1271 days ago
Posts
61
Respect
Forum Rank
Rotting Walker
Primary Group
Member
×
hajhaka's Groups
hajhaka's Contact & Social Links
ok bro

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch
Loading ...