UGX-Mods Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch

ZombieSteven

Posts
5
Respect
0
Forum Rank
Legless Crawler
Primary Group
Member

Forum Stats

More Stats
Date Registered
December 18, 2018, 07:14:02 pm
Posts
5 (0.004 per day)
Last Active
May 20, 2021, 10:52:58 am

Forum Profile

Profile Link
Country
au
Local Time
January 18, 2022, 08:39:53 pm
Alright so I'm getting this whenever I try to compile my map in the launcher and I have genuinely no clue why. I know it's causing my game to not be able to read the mod as WaW simply stops responding after the loading screen when I try to launch my mod
[code]ERROR: Could not open '...
8 months ago
I see what you mean, I deleted the other two info_volumes so now there is just one with the zone1 flag, which seemed like that would actually be the cause. I tested it a few times even with some pathnode tweaks and st...
11 months ago
It looks like you've placed numerous info_volumes with the zone1 flag instead of just one big one over the area, that is most likely what's causing your problem.
11 months ago
I've been wondering if there's a place where I can get information on how to make a ZCT mod map and setting up everything that comes with it, a source for prefabs or just tutorials on how to make it all come together. I downloaded the mod itself from zombiemodding.com but I'm still unsur...
11 months ago
I'm working on my first map so I'm not sure exactly what I did wrong and it's been bugging me for a bit now, I tried to fix this on my own but I have been unable to find a solution to my problem. I'm unable to die/go down in game after around 10 or more hits from the zombies (seen in...
1 year ago
Loading ...