furys temple mod loading error

broken avatar :(
Created 667 days ago
by Gyltan2
0 Members and 1 Guest are viewing this topic.
1,146 views
broken avatar :(
×
broken avatar :(
Location: gb
Date Registered: 21 September 2017
Last active: 643 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
Personal Quote
Hi! i love to play zombies casually and play mods.
Signature
When you die on round 48 on shadows, toss your controller out the window and jump out with it. Is that being too rude? I think it is lmao
×
Gyltan2's Groups
Gyltan2's Contact & Social Links
Whenever i go to the .bat file to open bo1, it works perfectly fine, but when i open the mods folder ingame and load furys temple, the game minimises and reappears like it should, but then i get an error:

Could not load default asset "for asset type 'rawfile'.
Tried to load asset 'rumble/pistol_fire

I really want to play furys temple because i heard its great fun by alot of people and it sucks this wont work.

P.S Yes, im using it as administrator.
broken avatar :(
×
broken avatar :(
Location: de
Date Registered: 31 January 2015
Last active: 413 days ago
Posts
6
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
withmorten's Groups
withmorten's Contact & Social Links
I just tried it and cannot replicate it.

Some questions:

Steam?

MP installed or not (iwd files will be missing if not)?

Fully intact BO1 files or not (reverify game files in Steam if not sure)? SP and MP

Do you get the error when loading the map or before you even see the menu?

Are you using the latest version of game_mod as per the github releases page?

[You are not allowed to view external links. Register or Login to see them]

rumble/pistol_fire is a default game asset, it shouldn't be missing at all ...
broken avatar :(
×
broken avatar :(
Location: zaDungun Village
Date Registered: 3 July 2017
Last active: 6 days ago
Posts
20
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
Liamza2314's Groups
Liamza2314's Contact & Social Links
Whenever i go to the .bat file to open bo1, it works perfectly fine, but when i open the mods folder ingame and load furys temple, the game minimises and reappears like it should, but then i get an error:

Could not load default asset "for asset type 'rawfile'.
Tried to load asset 'rumble/pistol_fire

I really want to play furys temple because i heard its great fun by alot of people and it sucks this wont work.

P.S Yes, im using it as administrator.

I had this exact same issue, I solved it by doing 3 things

Reinstalling bo1
Downloading the latest game_mod
And deleting fury's temple and downloading it again

Good luck

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...