Could not load level fastfile !

broken avatar :(
Created 1108 days ago
by
0 Members and 1 Guest are viewing this topic.
7,341 views
broken avatar :(
  • M0ul3_G4m3r
  • Deleted Member
×
broken avatar :(
M0ul3_G4m3r
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
Primary Group
Deleted Member
×
M0ul3_G4m3r's Groups
M0ul3_G4m3r's Contact & Social Links
Hello guys,
I have problem with the radiant ! When I create a map I can't launch her !
Error : Could not load level fastfile for level 'zm_map': Could not read fastfile.
I have try to upload the map on the workshop and its dont work too !
Need help !  :'(
broken avatar :(
×
broken avatar :(
Location: auAdelaide
Date Registered: 1 October 2016
Last active: 881 days ago
Posts
17
Respect
Forum Rank
Legless Crawler
Primary Group
Member
My Contact & Social Links
More
×
CGN-RaGe's Groups
CGN-RaGe's Contact & Social Linkshttps://www.facebook.com/
That's an easy one.
You haven't built the main files using the launcher...and if you did, somethings missing now.

Backup whatever you've made, go to the launcher (the BO3 MOD TOOLS ICON), go to file > new and click "new map".

Type whatever name the map is going to be mp_mapname for a multiplayer map or zm_mapname for a zombie map.

You will see that a popup appears saying it's made a heap of files.

Copy your map into the map_source directory and overwrite the one you just created with the launcher.

Providing all the models are working, the map should compile fine.
Hope this helps :)

broken avatar :(
×
broken avatar :(
Location: usNew Jersey
Date Registered: 5 October 2016
Last active: 1067 days ago
Posts
15
Respect
Forum Rank
Legless Crawler
Primary Group
Member
×
hallowhead1's Groups
hallowhead1's Contact & Social Links
Hello guys,
I have problem with the radiant ! When I create a map I can't launch her !
Error : Could not load level fastfile for level 'zm_map': Could not read fastfile.
I have try to upload the map on the workshop and its dont work too !
Need help !  :'(

You also need to compile you're map every time you change something in radiant, in the tools you check, compile/lighting/link and hit build
broken avatar :(
  • M0ul3_G4m3r
  • Deleted Member
×
broken avatar :(
M0ul3_G4m3r
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
Primary Group
Deleted Member
×
M0ul3_G4m3r's Groups
M0ul3_G4m3r's Contact & Social Links
I have compile my map : with Compile Full | Medium Light | Link | Run and i have write the name of my map.
After this I have upload her on the Workshop, download and she not working again !  :derp:
broken avatar :(
  • M0ul3_G4m3r
  • Deleted Member
×
broken avatar :(
M0ul3_G4m3r
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
Primary Group
Deleted Member
×
M0ul3_G4m3r's Groups
M0ul3_G4m3r's Contact & Social Links
Sorry for double post but :
I have retry to recompile with : compile, light and link.
And when I to run after the compile I have an error :
Quote
Error during initialization:
attempting to PMem_Free 'PerLocalClient' but it is not at the top of the stack

Thanks !  :accepted:
broken avatar :(
×
broken avatar :(
Location: esSpain
Date Registered: 22 July 2013
Last active: 1034 days ago
Posts
4
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
My Contact & Social Links
More
×
Chusoplay115's Groups
Chusoplay115's Contact & Social LinksChusoplay115
I have the same error, any solution? :(

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...