Arl the Grand

Posts
16
Respect
4
Forum Rank
Legless Crawler
Primary Group
Member

Forum Stats

More Stats
Date Registered
March 17, 2015, 03:33:23 am
Posts
16 (0.007 per day)
Last Active
August 01, 2021, 09:12:49 pm

Forum Profile

Gender
Male
Country
Local Time
August 02, 2021, 06:01:01 pm

Contact & Social Links

Website

Whenever a load up a map in radiant or try to compile it it crashes on "Processing Images..." Any suggestions? Heres a screenshot...
[iframely]https://imgur.com/a/amXmm8...
481 days ago
Seems like you need a proper skybox and sun. Also I recommend pressing "i" to select everything in your map, and move it up a bit
 Hey, I got it all working and looking right without any lighting i...
541 days ago
You're probably using a blend texture for the ground
I went in and checked and the texture I am using is not a blend. Theres also these black spots that occur around the same area as well.

[iframely...
541 days ago
Please, I am having the same issue. Elaborate on "
a box surrounding my map that had a sky texture.". how did you do it?
542 days ago
At certain parts of my map all the textures fade into this misty blue color. Yes, there is both a reflection probe and a lightgrid volume. Please help. 



542 days ago

Whenever I try to load up my map with the UGX Mystery Box Prefab on it I get an error that reads: pair 'default_treasure_chest_' and 'undefined' has unmatching types 'string' and 'undefined'
Please Help.
581 days ago

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch
Loading ...