Mouse not appearing in main menu of base

broken avatar :(
Created 1188 days ago
by Rebecca_G93
0 Members and 1 Guest are viewing this topic.
922 views
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 14 September 2016
Last active: 1188 days ago
Posts
1
Respect
Forum Rank
Fresh Corpse
Primary Group
Member
×
Rebecca_G93's Groups
Rebecca_G93's Contact & Social Links
I downloaded the Hogwarts mod and everything was working dandy until I tried to play the game again. When I get to the base menu I don't have a mouse and I can't pull up the game console. The only way to close the game is to alt+tab and manually close it. I deleted the mod from the folder and have tried (and tried and tried and tried) to reboot the game but still no mouse.

If I bring up the multiplayer side of the game it works fine, but not the main game...if that makes sense.

What do I need to do to fix this?

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...