More hidetags?

broken avatar :(
Created 2529 days ago
by Rollonmath42
0 Members and 1 Guest are viewing this topic.
1,515 views
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 29 August 2012
Last active: 223 days ago
Posts
220
Respect
Forum Rank
Mr. Elemental
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
Signature
I do mods/maps for WaW and BO1.
×
Rollonmath42's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
BO3 Modtools Alpha
BO3 Modtools Alpha
This user has access to the Black Ops 3 Modtools Alpha
Rollonmath42's Contact & Social Linksrollonmath42Rollonmath42Rollonmath42Rollonmath42
Is there anyway to bypass the maximum amount of hidetags which is 8? I ported the Galil and tried hiding as much as I could, but it said maximum of 8 tags...

I tried porting again and this time in Maya I deleted all of the attachments but when I view the model, it still has the attachments. Any ideas?
broken avatar :(
×
broken avatar :(
[UGX] Founder
Location: usBay Area, California
Date Registered: 24 June 2011
Last active: 10 days ago
Posts
5,545
Respect
6,483Add +1
Forum Rank
Immortal
Primary Group
UGX Administrator
My Groups
More
My Contact & Social Links
More
Signature
If Java had true garbage collection, most programs would delete themselves upon execution.
×
treminaor's Groups
UGX Administrator
UGX Team Member
UGX Site Moderator Has the ability to issue warnings to users, edit and remove posts from the forum and to move topics to other boards. Upholds the rules of the forum. Moderates Chat Rooms.
Is there anyway to bypass the maximum amount of hidetags which is 8? I ported the Galil and tried hiding as much as I could, but it said maximum of 8 tags...

I tried porting again and this time in Maya I deleted all of the attachments but when I view the model, it still has the attachments. Any ideas?
I was not even aware that there was a maximum.... yet another one of the IW Engine's random pointless limits. You were correct in just deleting the attachments yourself, however the only reason it could have "not saved" is if you forgot to re-export the model or did not delete the meshes properly.
broken avatar :(
×
broken avatar :(
Location: us
Date Registered: 29 August 2012
Last active: 223 days ago
Posts
220
Respect
Forum Rank
Mr. Elemental
Primary Group
Donator ♥
My Groups
More
My Contact & Social Links
More
×
Rollonmath42's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
BO3 Modtools Alpha
BO3 Modtools Alpha
This user has access to the Black Ops 3 Modtools Alpha
Rollonmath42's Contact & Social Linksrollonmath42Rollonmath42Rollonmath42Rollonmath42
Yeah there is a limit, it'll say in the game when you try loading the gun. I tried with a different gun earlier and it worked like a charm after removing the attachments (RPK). So more than likely I forgot something.

 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...