Recent Posts

broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
QZYMYa's Groups
QZYMYa's Contact & Social Links
Last post by QZYMYa - 3 days ago
The tools are from steam
Radiant is from Linkermod
 I konw, but there are so many bugs in the tools that users can hardly make zombie maps.
I tried to put some files of COD5 Mod Tools into COD7 Mod Tools, but the effect was not very good...
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
Clippy95's Groups
Clippy95's Contact & Social Links
Last post by Clippy95 - 3 days ago
Can you publish your tools for making maps? There are many bugs in the resources I find online.
And how did you put the model of COD13 on the zombie map of COD7?

 The tools are from steam
Radiant is from Linkermod
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
gympie6's Groups
gympie6's Contact & Social Links
Last post by gympie6 - 3 days ago
Hi, I'm using SniperBolts Tutorial Prefab's mystery boxes and the box does not move from the start location, I have checked the kvp's of each boxes and they are all correct. please help!
This question is placed in the wrong section. I am afraid I can't help you with this. The only thing I can recommand you is by making a backup of your .map file (plus mod) and use a scriptplacer. 
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
axm's Groups
axm's Contact & Social Links
Last post by axm - 3 days ago
Great map, thanks for all your hard work
O01
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
UJUSTGOTREKT's Groups
UJUSTGOTREKT's Contact & Social Links
Last post by UJUSTGOTREKT - 3 days ago
So my problem is that I have all the files and everything in place, and ill go on UGX script placer and generate a map, but it won't appear in the Launcher

broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
iPlayZ-'s Groups
iPlayZ-'s Contact & Social Links
Last post by iPlayZ- - 3 days ago
Yes add this at top of your method:
flag_wait( "all_players_connected" );
For example like this:
(Image removed from quote.)
 Alright, will try later and see if it fixes it.
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
Setsuna's Groups
Setsuna's Contact & Social Links
Last post by Setsuna - 3 days ago
wow a great mod again that i can enjoy
O01
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
eTHANmoTION's Groups
eTHANmoTION's Contact & Social Links
Last post by eTHANmoTION - 3 days ago
Hi, I'm using SniperBolts Tutorial Prefab's mystery boxes and the box does not move from the start location, I have checked the kvp's of each boxes and they are all correct. please help!
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
gympie6's Groups
gympie6's Contact & Social Links
Last post by gympie6 - 3 days ago
When I play co-op in my map, quick revive turns on like as it would in solo. I know that it should turn off as any other perk in co-op, so I am wondering if there is a fix for it.
Yes add this at top of your method:
flag_wait( "all_players_connected" );
For example like this:

 
broken avatar :(
×
broken avatar :(
User
Date Registered: N/A
Last active: N/A
Posts
N/A
Respect
0
Primary Group
Member
×
akch14's Groups
akch14's Contact & Social Links
Last post by akch14 - 3 days ago
I love this map. Thanks a lot. 

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...