UGX-Mods Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - GimmCity

Great job on this map its alot of fun the only thing i havnt found out yet is the phones i got the power on did the one near there then i did something in the graveyard then the one across from the bar acivated is this a concidence or is that how its meant to be done?
Thanks, u can look under my youtube trailer, in the comments
2 years ago
Damn, u from Lox :D
 
Yes the gas prices are from 2020 :yeah:
 
Thats where i startet the map ^^
2 years ago
they look very good, hope there is coming more :sunglass-smiley:  
2 years ago
nice atmosphere ;) looks nice
2 years ago
Thank u guys :) yes no T4M needed, i looked at every limit to get the best results.
2 years ago
Beverstedt height=256
 
 
Mega:
mega.nz

 
 
 
 

Updated! V1.3

​​​​
Whats new ?
 
Elevator and bank removed, because of overflow error.

 
 
 
 
A real town in germany.
 
 
 
No T4M needed!
 
 
 
Perks:
 
Quick Revive
Electric Cherry
Juggernaut
Speed Cola
Double Tap
 
 
 
Features:
 
Main Easter Egg
Freezegun Easter Egg
Brutus Boss
Custom Weapons
Unlimited Sprint
 
 
 
Credits:
 
Treyarch, Infinity Ward, Sledgehammer Games
 
Viking
IZarTaX
RDV
UGX
Phil81334
DTZxPorter
HarryBo21
Bluntstuffy
JohnDoe
Smasher248
Numan
SPi
Gympie6
shippuden
wardog
Treminaor
NG
Ghostlycreep434
MakeCents
BlackJackJonnyy
Cristian_M
Bamskater
erthrock - LordDebino
Dr. Lilrobot
Rico0z
Cristian_M
Yaphil
Wraith
Greyhound
P3dm.ru
CFGFACTORY.com
tom_bmx
Nakshatra_12
KhelMho
 
 
 
Have fun!



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
2 years ago
The only way that it will break the game if u put the textures only on extra or automatic settings , so the difference between when playing  non t4m maps and t4m maps together when having t4m installed is that all u need to do is just not put the game on extra or automatic in the  texture settings   thats it, thats  the fix for it.  Well for me i have t4m installed  all the time and every single map  worked when i played them  cuz i have  the  texture settings all on high
oh, nice to know man, thats fine
3 years ago
Who cares? If you play Custom Zombies maps, you should already have T4M installed.
no, I never will use t4m. some people must learn to handle the limits and t4m breaks ur game often. play clinic of evil and look what Izartax did without t4m.
3 years ago
I'm working on my first map so I'm not sure exactly what I did wrong and it's been bugging me for a bit now, I tried to fix this on my own but I have been unable to find a solution to my problem. I'm unable to die/go down in game after around 10 or more hits from the zombies (seen in linked video, ignore the misplaced texture) and I have not edited anything related to player HP or zombie damage on my own so I'm stumped on to what caused this problem.
I've installed a handful of things into my map so I'll list them here.
- Harrybo21 perks
- UGX music box
- MW3 weapons (CFGFactory)
- MW2 weapons (CFGFactory)
- BO1 weapons (CFGFactory)
- Ascension zombies (Shippuden1592 "Normal version" not UGX version)

There's some other stuff I can't recall from off the top of my head, listed these just incase there's something conflicting internally that I need to fix or edit. Thanks for your help in advance.
if u removed the kar98 weapon, this happens, did u ?
3 years ago
my sun can only light model or zombies
can you help me?
u need to add  the 6 brushes with the sky texture around ur map and apply a skyboxmodel, this is how it worked for me
3 years ago
is there a way to make the lights show when i turn on the power or a trigger  with this dyn_lights??
4 years ago
Thanks man, that really helped me
4 years ago
as in the title described i wanna have 4 script_brushmodels with the same targetname... but when i make this script:


trigger                 = getent ("trig_tanke_lights","targetname");



 diesel                = getent ("diesel","targetname");

diesel                 hide();

       trigger waittill ("trigger");

        trigger SetCursorHint( "HINT_NOICON" );

        trigger playsound("tanke_lights");



        wait 1.9;

        diesel                show();



it throws me an script compile error. i read about  getent to be getentarray but does it work ? i tried and get  an error too, maybe im doing something wrong.

i want to activate these 4 script_bruschmodels when i activate my trigger. it works all fine when i have 4 script_brushmodels  which different targetnames but not when all the script_brushmodels have the same targetname..

pls help
4 years ago
script compile error, when run in developer mode !!



undefined is not an array, string or vector.
how i can fix??


4 years ago
Loading ...