Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ryet115

Hey guys, I just installed UGXM V1.1, And I'm not sure why but when I run the map the main menu music still plays when im in game.

I checked the console and noticed this error:

ERROR: alias 'music_mainmenu' already added - ignoring

If anyone understands what the error means and can help that'd be sweet.



P.S.  I also noticed in the console it said this

WARNING: bad type 'ugx_scriptplacer_weather_efx'.
deleted 95 duplicate polys from 190 poly mesh (null)
deleted 82 duplicate polys from 164 poly mesh (null)
deleted 64 duplicate polys from 128 poly mesh (null)
deleted 64 duplicate polys from 128 poly mesh (null)
ERROR: Could not open 'vision/'
    failed loading 'vision/' of type 'rawfile' found in source file '../zone_source/ugxm_testing.csv'



Just thought i'd put that there too just in case it may be related.

Anyhelp would be greatly appreciated<3   


5 days ago
Hi guys, for some reason I cant seem to get my models tab open. When I press M on my keyboard my models tab does not open. Right clicking and pressing models just spawns a red box (misc_model) and nothing else really happens. No seperate window comes up like when spawning prefabs

I've searched around on the internet and I couldn't really find anything on this issue I'm having. If anyone could help out that'd be cool, thanks<3
481 days ago
Thanks, I'll give it a try 
482 days ago
Does anybody know how to change the names of guns when they are pack a punched? 

Any help would be greatly appreciated, thanks.<3
483 days ago
My character is placed just above the floor and isnt touching anything (im not 100% sure what exactly a solid brush really is tbh). Im not loading it up from the console, and now i can't run the map at all. Not really sure why. Im using the old UGX mod and i got the illusive 'Weird alien text'. I know how to fix it using cod4 files but i dont have cod4. When i hit compile on the launcher, the map starts up normally, but when it loads in it shows a text bar (which i can't read) and when i hit ok it crashes everytime.
701 days ago
So, I've been working on a few maps for a while now. Haven't posted them because they are nowhere near finished. I'm relatively new to map making and I've run into this problem i can't seem to get around.

So I've done a lot of work on my main map and whenever i try to test the map, my player just doesn't work. I can't move, look around, or do anything. I've been searching all around to fix it but i haven't found anything.

Any help would be greatly appreciated
705 days ago

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch
Loading ...