Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - jei9363

maybe you need that

script_noteworthy
find_flesh

needed for all traverses that arent windows .. probably still applies in BO3
1023 days ago
dont have my computer with me now but I think you can toggle player collision. Look where the player goes down, when being revived the player can block or not-block the path of other players I believe
1035 days ago
should still be in selection -> csg -> hollow

dont have my pc going right now, so thats my guess
1051 days ago
my mistake was deleting the little black cube that is apparently the spawn controller

add

{
guid "{6E33C387-CDBB-472F-BB9E-8F8FFB386A0E}"
layer "000_Global/No Comp"
"classname" "actor_zm_nuked_basic_01"
"count" "9999"
"export" "1"
"model" "c_t6_default_character_fb"
"origin" "0 320 0"
"script_disable_bleeder" "1"
"script_forcespawn" "1"
"script_noteworthy" "zombie_spawner"
"spawnflags" "3"
}

to your mapname.map
1052 days ago
for me it was accidentally deleting the spawn controller from the map. In World At War it looked just like a zombie spawner. But right now in mod tools its a little black box.

Like how in world at war you needed 1 riser spawn controller and 1 dog psawn controller per zone
1054 days ago
the tiny black box that is now the setup spawner (like how in world at war each zone needed 1 setup zombies spawner and 1 setup dog spawner)

Double Post Merge: September 30, 2016, 11:55:59 pm
copy that above code into your .map file
1058 days ago
not sure about the lighting but I lost spawns/music/round marks by deleting



in the .map

{
guid "{6E33C387-CDBB-472F-BB9E-8F8FFB386A0E}"
layer "000_Global/No Comp"
"classname" "actor_zm_nuked_basic_01"
"count" "9999"
"export" "1"
"model" "c_t6_default_character_fb"
"origin" "0 320 0"
"script_disable_bleeder" "1"
"script_forcespawn" "1"
"script_noteworthy" "zombie_spawner"
"spawnflags" "3"
}
1058 days ago
thanks.. back in business :p

lol not used to all these models missing in editor (spawner is a tiny black box)
1059 days ago
Back to being a noob with these tools

I have a start zone riser targeted for entrance_a

I have the info_zone and the struct is targeting it



not sure what the new rules of the road are.. I know not having dog spawners in waw would cause this

Double Post Merge: September 29, 2016, 11:38:29 pm
I have one find_flesh and one seeking a  barracade
1059 days ago
been busy with Code Red dew and mapping  :)
1059 days ago
Ignoring empty brush model entity
Map C:\Program Files (x86)\Steam\steamapps\common\Call of Duty Black Ops III\\map_source\zm\zm_curse.map entity 22

Ignoring empty brush model entity
Map C:\Program Files (x86)\Steam\steamapps\common\Call of Duty Black Ops III\\map_source\zm\zm_curse.map entity 24

And my new geo still doesn't show up.

Double Post Merge: September 28, 2016, 10:46:51 pm


I just want some geo to show!! :(

Double Post Merge: September 28, 2016, 10:57:04 pm
fixed it by creating a new map. mustve done something really weird idk
1060 days ago
Delete your mapname.ff in usermaps/mapname/zone/

Also you xpak keeps growing each time you compile. :) So keep that in mind till it's fixed

okay thanks :)

will try when I get home.. hoping I dont have to delete the fastfile everytime  :( Ill mess around with it
1060 days ago
I only had like 8 min this morning to touch mod tools but

created new map zm_curse

compiled (full)/linked and was able to play.

I added one test cube with that 1234 Test texture. compiled(full) and ran, the cube did not show up.

not sure if its a write permission or what.. will show the log when I get back home

1060 days ago
I believe I fixed this by ticking Link

may only have to do once because the first time I did it, it converted a lot of things
1060 days ago

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...