Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Wolfplayer


Classic Wolfenstein Enemy Territory (2003) map zombified for Black Ops III.
Just a small survival map, set in German WW2 fort in North Africa. No doors and zones.

Gameplay Video:

1361 days ago
Here is screenshot. This is happening with any light which is near the wall. It like splitting in half.
Suggestions?
BTW why some of my brushes are using lt.blue color on 2d view?

1386 days ago
So I created a trigger_multiple. Made it trigger_once and clientside_trigger.
After that I created script_struct with KVP script_sound.
After that I selected my trigger and then selected script_struct and pressed "w".
But the sound is not working in the game when I am passing trigger_multiple area.
Am I doing something wrong?
1389 days ago
Is there a way to change model of the vending machine?
I tried to do it through KVP model, new model appears in the editor but in the game I got original perk machine model.
1391 days ago
Since release of Black Ops III Mod Tools I was working on this Wolfenstein themed map.
Actually this is a remake of two levels from Return To Castle Wolfenstein (village1 and crypt1).
I don't have much experience in COD modding. However I worked a lot with idtech3 engine games and old GTKradiant.
Here is video showcasing playable areas of my map(map is heavily WIP):

To-do list(will be updated):
  • 3 more areas from original crypt1 level+maybe additional rooms
  • More ambient sounds
  • Music easter egg
  • More custom textures and models
  • Replace announcer with Deathshead character from Wolfenstein
  • Loading screen+preview image
  • Replace futuristic weapon with WW2 weaponry from WaW. For now, I have no idea how to port weapons from older COD's and I don't know if I will have time to work with it. Any help will be appreciated.

1392 days ago
It is simple. I have a building and I have a snow FX on the outside. Snow FX is coming through the walls. Anyway to fix this? I founded only fixes for WaW. How can I fix this in BO3?
1393 days ago
So, I changed my round start/end music. But after a few rounds default round start music starts playing again.
Here is my aliases. Maybe I am missing something. Can someone provide name tags for all round music?

mus_roundend1_intro,,,mysound\outro1.wav,,,UIN_MOD,,,,,BUS_MUSIC,,,,,,100,100,,,,,,,,2,oldest,,,1,1,,,,,,2d,,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart_first_intro,,,mysound\intro1.wav,,,UIN_MOD,,,,,BUS_MUSIC,,,,,,100,100,,,,,,,,2,oldest,,,1,1,,,,,,2d,,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart1_intro,,,mysound\1.wav,,,UIN_MOD,,,,,BUS_MUSIC,,,,,,100,100,,,,,,,,2,oldest,,,1,1,,,,,,2d,,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart2_intro,,,mysound\2.wav,,,UIN_MOD,,,,,BUS_MUSIC,,,,,,100,100,,,,,,,,2,oldest,,,1,1,,,,,,2d,,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart3_intro,,,mysound\3.wav,,,UIN_MOD,,,,,BUS_MUSIC,,,,,,100,100,,,,,,,,2,oldest,,,1,1,,,,,,2d,,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart4_intro,,,mysound\4.wav,,,UIN_MOD,,,,,BUS_MUSIC,,,,,,100,100,,,,,,,,2,oldest,,,1,1,,,,,,2d,,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

Double Post Merge: November 28, 2016, 09:39:03 am
Solved by adding this
mus_roundstart_short1_intro,,,mysound\1.wav,,,UIN_MOD,,,,,BUS_MUSIC,,,,,,100,100,,,,,,,,2,oldest,,,1,1,,,,,,2d,,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart_short2_intro,,,mysound\2.wav,,,UIN_MOD,,,,,BUS_MUSIC,,,,,,100,100,,,,,,,,2,oldest,,,1,1,,,,,,2d,,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart_short3_intro,,,mysound\3.wav,,,UIN_MOD,,,,,BUS_MUSIC,,,,,,100,100,,,,,,,,2,oldest,,,1,1,,,,,,2d,,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart_short4_intro,,,mysound\4.wav,,,UIN_MOD,,,,,BUS_MUSIC,,,,,,100,100,,,,,,,,2,oldest,,,1,1,,,,,,2d,,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
1394 days ago
So I want to add some sounds into my map. I found this user_aliases file and downloaded aliases editor. There is many blank fields, and I have no idea what to write there. Which fields require my attention actually? And what i need to write there to setup for example sounds of looping fire or looping song?
1399 days ago
So, I am in process of scripting my map. Created 2 zones, scripted zombie spawns etc. And I noticed that some zombies just dying without any reason, and after this they will respawn again. I know, that game kills the zombies if they are too far from the player, but they are dying right in front of me. What is wrong?
1400 days ago
Here is the video showing this annoying issue.
:(
We're sorry.
The embdedded media couldn't be retrieved.
View reason
The response was empty.
View media in new tab


Last time I somehow fixed it by messing with the skybox. But I did not touched this sicne the last time. I just created outdoor area and brushes/models started to disappear again.
1451 days ago

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Facebook
Sign In with Twitch
Loading ...