UGX-Mods

Call of Duty 5: World at War => Help Desk => Topic started by: hihellobyeoh on March 11, 2014, 09:05:16 pm

Title: question about maya
Post by: hihellobyeoh on March 11, 2014, 09:05:16 pm
i cannot seem to find a working version of maya 8.5, but while browsing your wiki today i noticed the Maya 2012-2014 Xmodel and Xanim Export Tool (http://ugx-mods.com/wiki/index.php?title=Maya_2012-2014_Xmodel_and_Xanim_Export_Tool) with the use of this does it mean that i do not need maya 8.5 anymore? a simple question for the users of this tool.
Title: Re: question about maya
Post by: SajeOne on March 11, 2014, 09:46:25 pm
Correct, you do not need maya 8.5 while using this tool. I will warn you though that this tool at the moment does have a bug that could cause the converter to give you a tri/vert ratio error. This only happens occasionally in my experience but non the less it's there.