broken avatar :(

ryet115

Posts
5
Respect
0
Forum Rank
Legless Crawler
Primary Group
Member

Forum Stats

More Stats
Date Registered
February 24, 2016, 08:23:21 am
Posts
5 (0.004 per day)
Last Active
Today at 03:45:42 am

Forum Profile

Gender
Male
Country
Local Time
December 10, 2019, 11:39:00 pm
Hi guys, for some reason I cant seem to get my models tab open. When I press M on my keyboard my models tab does not open. Right clicking and pressing models just spawns a red box (misc_model) and nothing else really happens. No seperate window comes up like when spawning prefabs...
243 days ago
Thanks, I'll give it a try 
244 days ago
Does anybody know how to change the names of guns when they are pack a punched? 

Any help would be greatly appreciated, thanks.<3
245 days ago
My character is placed just above the floor and isnt touching anything (im not 100% sure what exactly a solid brush really is tbh). Im not loading it up from the console, and now i can't run the map at all. Not really sure why. Im using the old UGX mod and i got the illusive 'Weird alien t...
463 days ago
So, I've been working on a few maps for a while now. Haven't posted them because they are nowhere near finished. I'm relatively new to map making and I've run into this problem i can't seem to get around.

So I've done a lot of work on my main map and whenever...
466 days ago

Login

or login with an authentication provider below
Sign In with Google
Sign In with Twitter
Sign In with Discord
Sign In with Steam
Sign In with Twitch
Loading ...