Sinperbolt's treasure chest problem

broken avatar :(
Created 372 days ago
by Deer2014
0 Members and 1 Guest are viewing this topic.
571 views
broken avatar :(
×
broken avatar :(
Location: hu
Date Registered: 20 July 2014
Last active: 66 days ago
Posts
89
Respect
Forum Rank
Rotting Walker
Primary Group
Member
×
Deer2014's Groups
Deer2014's Contact & Social Links
Hi guys,

I would like to ask for help.

So, I used Sniperbolt's treasure chest, but now missing texture for the teddy bear in game. In the Radiant is this correct, but in the game isn't. I try placed another prefab (original treasure_chest), the problem is same.

[You are not allowed to view external links. Register or Login to see them]

The IWI files belonging to the teddy bear are in place (..\raw\images\):
bear_n.iwi
bear_c.iwi
~bear_s-rgbl-11.iwi

What is the problem with this?
Does anyone have any idea?

Thanks

This topic contains a post which is marked as the Best Answer. Click here to view it.
broken avatar :(
×
broken avatar :(
Location: tr
Date Registered: 1 March 2013
Last active: 10 hours ago
Posts
803
Respect
Forum Rank
The Decider
Primary Group
2015 Contest Winner
My Groups
More
My Contact & Social Links
More
Personal Quote
it all goes tumbling down
Signature
from now on, i'll post a random recipe for every stupid post as a response
×
johndoe's Groups
Donator ♥ Benevolent Soul who has our eternal gratitude and exclusive access to betas and the donator section of the forum.
Community Mapper Has released one or more maps to the UGX-Mods community which have been added to the UGX Map Manager.
2015 Contest Winner
johndoe's Contact & Social Linksmyc153-johndoe
make sure you installed the update for mod tools properly and also make sure the game is also up to date.
broken avatar :(
×
broken avatar :(
Location: hu
Date Registered: 20 July 2014
Last active: 66 days ago
Posts
89
Respect
Forum Rank
Rotting Walker
Primary Group
Member
×
Deer2014's Groups
Deer2014's Contact & Social Links
The MOD Tools (v1.4) and the game (v1.7) up to date.

The treasure chest yesterday is correct, but now isn't. I have no idea what happened.  :(
I think the teddy bear xmodel is incorrect for some reason.
But the question is I how fix it.  :-\
broken avatar :(
×
broken avatar :(
Location: kh
Date Registered: 9 August 2013
Last active: 33 days ago
Posts
488
Respect
Forum Rank
Perk Hacker
Primary Group
Member
×
codmoddd1234's Groups
codmoddd1234's Contact & Social Links
The bear materials are
Zombie_teddybear_c.iwi
Zombie_teddybear_n.iwi
~Zombie_teddybear_s-rgb&_zombi~1bea2090.iwi
broken avatar :(
×
broken avatar :(
Location: hu
Date Registered: 20 July 2014
Last active: 66 days ago
Posts
89
Respect
Forum Rank
Rotting Walker
Primary Group
Member
×
Deer2014's Groups
Deer2014's Contact & Social Links
I checked Sniperbolt's chest prefab and it uses zombie_factory_bearpile xmodel:

// entity 9
{
"script_noteworthy" "chest1_rubble"
"angles" "0 223.5 0"
"origin" "107.1 -6.1 -498.5"
"model" "zombie_factory_bearpile"
"classname" "script_model"
}

and I checked this xmodel with Tom_Bmx Xmodel Utils, and this xmodel uses these materials:
bear_n.iwi
bear_c.iwi
~bear_s-rgbl-11.iwi

[You are not allowed to view external links. Register or Login to see them]

Now, I have no idea I how to fix it.  :'(
I can not believe this is kidding me.
Any idea, please? :(

Marked as best answer by Deer2014 on Today at 09:38:44 pm
broken avatar :(
×
broken avatar :(
Location: kh
Date Registered: 9 August 2013
Last active: 33 days ago
Posts
488
Respect
Forum Rank
Perk Hacker
Primary Group
Member
×
codmoddd1234's Groups
codmoddd1234's Contact & Social Links
In the modtools 1.4 update the xmodel for raw/xmodel/zombie_ factory_ bearpile references "mtl_prop_bear"
In the 1.2 modtools raw/materials/mtl_prop_bear references zombie_teddybear_c ect ect
//
Not sure how your files got changed but i would just put the files above into your raw folder.
broken avatar :(
×
broken avatar :(
Location: aldurres
Date Registered: 6 June 2017
Last active: 3 days ago
Posts
83
Respect
Forum Rank
Rotting Walker
Primary Group
Member
My Contact & Social Links
More
Signature
i am the issue
×
klevi's Groups
klevi's Contact & Social LinksKlevi Alushik3nt89.aldontknow743k3ntklevi
just try another treasure chest prefab not that
broken avatar :(
×
broken avatar :(
Location: hu
Date Registered: 20 July 2014
Last active: 66 days ago
Posts
89
Respect
Forum Rank
Rotting Walker
Primary Group
Member
×
Deer2014's Groups
Deer2014's Contact & Social Links
Yeahhhhh... :D

I copy and overwrite all files from MOD Tools v1.0-1.4 ..\raw\materials and ..\raw\material_properties
The problem is solved.  ;) ::) Teddy bear is texturized.

I think, that zombie_ factory_ bearpile material file was corrupt.

@codmoddd1234: Thanks for the guidance. :)

Thank you everyone for your help
Last Edit: February 13, 2018, 09:43:05 pm by Deer2014

 

Login

or login with an authentication provider below
Twitter
Discord
Steam
Twitch
Google
Loading ...